Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Pedals Not Working

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pianos (General)
View previous topic :: View next topic  
Author Message
donalanw



Joined: 07 Mar 2016
Posts: 1
Location: Northern VA

PostPosted: Mon Mar 07, 2016 2:38 am    Post subject: Pedals Not Working Reply with quote

Hi all - we have a Korg Concert C-350 and the pedals have stopped working. My daughter is just starting lessons and I wanted to fix this. Before I go poking around I wanted to check for suggestions on this forum.

I do know the pedals worked at one point but the piano has not been played in awhile. They dont work now. There are enough programming modes on this I was thinking this could be hardware or a setting problem.

Help/advise appreciated.

EDIT: There is a wire connector going to the pedals - this had become disconnected. Plugged it back in problem solved.
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1138

PostPosted: Mon Mar 07, 2016 9:02 pm    Post subject: Reply with quote

Thanks for updating the posting with the solution. Good to know.

.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pianos (General) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group