Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MS2000 Midi Dump not working - troubleshot before posting

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
chaybee



Joined: 24 Mar 2016
Posts: 7

PostPosted: Thu Mar 24, 2016 12:11 pm    Post subject: MS2000 Midi Dump not working - troubleshot before posting Reply with quote

Hi all,

I am having the same problem many have posted about in the forum and have attempted numerous things I have read here before posting this. I have attempted to both save the ms2000 sounds to my computer and transfer the patches to the ms2000 and I'm having no luck.

Here is what I have done: first off, I believe my settings are correct on the Korg, memory protect off, midi ch1, systemEx: enabled. Also, I'm using a midi to usb cord however both programs have recognized both the in and outputs as live so I do not believe the cord is a problem. I tried ms2000 patch buddy which I was confident would do the job. Nothing. Wouldn't transfer either way.

After trying different things with this I moved on to the Midi-OX. Again, it reads the in and out midi signal but will not transfer anything. I tried both programs on Windows 10 and Windows 7. Same result. Nothing is even happening on the ms2000 end, meaning, when it says Midi Dump All - ok? I hit write and it says completed but nothing happens. I have also tried it without hitting write and force it from the program, still, nothing. I have also tried all variations of Midi dump (prog, prog1, global and all) - nothing.

Since it didn't work on either program on two computers, could there be something wrong with the midi on my MS2000 or am I missing something that I haven't tried? Any help is much appreciated. Thanks!
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 921
Location: Brussels, BE

PostPosted: Thu Mar 24, 2016 11:56 pm    Post subject: Reply with quote

Hi,

Can you monitor the key events in MidiOx from from your MS2K. If yes, then your MidiOx config is fine and your connections as well.

What about dumping one program at a time?

Finally Try to find/buy another usb-midi cable. It has been reported before that there are cheap versions in the field, which seem to work fine, at first sight, at least for key events. But they fail completely on MIDI messages that are longer than 3 bytes. Now let SysEx messages (for your program dumps) be much longer than 3 bytes...

Good luck.
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
chaybee



Joined: 24 Mar 2016
Posts: 7

PostPosted: Fri Mar 25, 2016 12:25 am    Post subject: Reply with quote

Thanks for the response as I'm messing with this as I write you back. I did exactly that and purchased a high end cable during lunch today. I'm getting the same result. Something interesting, Midiox will monitor the key events however not the sounds. Everything is projected through the speakers as a piano sound. Does this mean anything?
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 921
Location: Brussels, BE

PostPosted: Fri Mar 25, 2016 12:48 am    Post subject: Reply with quote

Ok...
I just had a look at the manual. The procedure for dumping is a bit different than you describe it. You say "hitting write".
Apparently when "Midi Dump All - ok?" appears, you need to use the arrow right key to move the cursor to 'ok?' and then hit the +/yes key. Hopefully this resolves your problem...

Bye.
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
chaybee



Joined: 24 Mar 2016
Posts: 7

PostPosted: Fri Mar 25, 2016 1:11 am    Post subject: Reply with quote

Really appreciate the reply. Yes, I have tried all variations including that. Knowing me and my computer illiteracy, It's some stupid setting on my Windows machine. I've never used the ms2000 with midi so not even sure what I'm supposed to be seeing I these programs. Am I supposed to see "ms2000" as the device? Cause all these programs ever show is the usb midi device I have connected. I'm so frustrated cause I've done all the troubleshooting from these forums before reaching out to the community. This is why I still do all my music analog, haha. I know, I'm old.
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 921
Location: Brussels, BE

PostPosted: Fri Mar 25, 2016 10:08 pm    Post subject: Reply with quote

Hi,

No, you will not see ms2000 popping up as selectable device. Only the USB-midi cable will be listed, independently of the synth you connect to the cable. So no worry here.
Just one other thing. In MidiOx, you mention that you see the note events passing by, but that nothing happens when you do a dump from the synth. Did you check that under MidiOx Options the 'Pass SysEx' entry is checked/enabled? Otherwise MidiOx hides the SysEx messages.

The dump will transported as a SysEx message. It start with F0 as the first byte and ends with F7 as the last byte.

Ciao.
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
chaybee



Joined: 24 Mar 2016
Posts: 7

PostPosted: Fri Mar 25, 2016 10:23 pm    Post subject: Reply with quote

OpAmp - yep, made sure to have Pass SysEx checked off. Thanks though.
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 921
Location: Brussels, BE

PostPosted: Sat Mar 26, 2016 10:45 am    Post subject: Reply with quote

Sad

Too bad then. I run out of ideas as well. It must be something stupid or your MS2K must be broken...
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
chaybee



Joined: 24 Mar 2016
Posts: 7

PostPosted: Sat Mar 26, 2016 2:56 pm    Post subject: Reply with quote

Thanks for everyone trying to help. I went over it all again last night and have come to the logical conclusion that my MS2000's ability to dump and receive is broken.
Back to top
View user's profile Send private message
Steinberger
Full Member


Joined: 17 Jan 2012
Posts: 228

PostPosted: Sat Mar 26, 2016 3:56 pm    Post subject: Reply with quote

Here's a long shot for a bug in another application that I experienced this in. Try setting the MIDI clock sync on the MS to External. Try again.
_________________
SC: https://soundcloud.com/kdub101010
FB: https://www.facebook.com/KDubInYerFace
Back to top
View user's profile Send private message
chaybee



Joined: 24 Mar 2016
Posts: 7

PostPosted: Sat Mar 26, 2016 4:27 pm    Post subject: Reply with quote

Thanks man. Yeah, I've tried that as well. No dice.
Back to top
View user's profile Send private message
jdakota1305



Joined: 16 Sep 2016
Posts: 3

PostPosted: Sat Nov 05, 2016 10:09 am    Post subject: Reply with quote

I was wondering if the original poster of this ended up selling their ms2000? I am having the exam same problem, and have taken the exact same steps to rectify. I am feeling that my ms2000 doesn't have the ability to dump or write as well.
Back to top
View user's profile Send private message
chaybee



Joined: 24 Mar 2016
Posts: 7

PostPosted: Sat Nov 05, 2016 11:11 am    Post subject: Reply with quote

jdakota1305 wrote:
I was wondering if the original poster of this ended up selling their ms2000? I am having the exam same problem, and have taken the exact same steps to rectify. I am feeling that my ms2000 doesn't have the ability to dump or write as well.


OP here. Nope still have it and use it all the time. I just gave up on the MIDI dump problem as I feel like I troubleshot it to death.
Back to top
View user's profile Send private message
eloquintet



Joined: 28 Jan 2007
Posts: 2

PostPosted: Sat Feb 16, 2019 11:34 pm    Post subject: Reply with quote

Hey everyone, I was just trying to dump mine too and believe that I was experiencing what you guys were too and believe that I solved the mystery. The confusion lies in the way that the menu works in the ms2000. When you are in the dump menu where it is asking you what type of dump you want to do if you look very closely there is a blinking cursor all the way to the left. Use the right cursor key to move the cursor to where OK is and then select the Yes button and it should work.
_________________
Dan
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group