Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

korg i30 won't boot up

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg i-Series
View previous topic :: View next topic  
Author Message
biffocorky



Joined: 14 Apr 2016
Posts: 5

PostPosted: Sun May 29, 2016 1:51 pm    Post subject: korg i30 won't boot up Reply with quote

hello
when i turn my korg i30 on all i get is an illuminated blank white screen and a red light showing from one of the assignable switches above the joystick. can anyone help please?
biffocorky
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 7804
Location: Australia (Oz !!)

PostPosted: Sun May 29, 2016 4:01 pm    Post subject: Reply with quote

That does not sound good at all!!

Have you tried to perform an OS re-install?

Sadly, this sounds more like a hardware problem but I hope not.

Pete Very Happy
Back to top
View user's profile Send private message
biffocorky



Joined: 14 Apr 2016
Posts: 5

PostPosted: Mon May 30, 2016 7:51 pm    Post subject: Reply with quote

hello pete
thank you for your reply.
after i turn the keyboard off and on quite a few times, it finally boots up and then works perfectly normally. is it possible the red light on the assignable switch is a 'korg fault code'?
regards
biffocorky
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 7804
Location: Australia (Oz !!)

PostPosted: Tue May 31, 2016 5:20 am    Post subject: Reply with quote

Hey biffocorky

Not sure about that...

Did you perform a re-installation though?

Pete Very Happy
Back to top
View user's profile Send private message
biffocorky



Joined: 14 Apr 2016
Posts: 5

PostPosted: Sun Jun 05, 2016 12:56 pm    Post subject: Reply with quote

Hello Pete
Inserted o/s disk - turned off and on a few times and keyboard finally starts to load disk. Messages were - "loading vs a00000000" and "vs a0000000 successfully loaded"
After this the red assignable switch light comes on and everything stops.
Regards biffocorky
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 7804
Location: Australia (Oz !!)

PostPosted: Sun Jun 05, 2016 1:58 pm    Post subject: Reply with quote

OK - couple more questions/suggestions:-

What version OS were you installing?
Try another different diskette
Get another copy of the update

Fingers crossed.....

Pete Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg i-Series All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group