Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Korg D3200 : slave issue,

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Off Topic
View previous topic :: View next topic  
Author Message
vinnyroxx



Joined: 05 Jul 2016
Posts: 4
Location: UK

PostPosted: Tue Jul 05, 2016 8:09 pm    Post subject: Korg D3200 : slave issue, Reply with quote

hi,
im new here, ok so my Korg D3200 is quite old now, but everything works fine , apart from the slave partition, when i try to connect to PC via USB you hear the connection 'ping' but when you go to look theres no drive to choose, i have tried system restore, recovery disc, xp machine and windows 10, different USB leads, full format partition format ..everything i can think of has anyone else had this issue, if so how did you fix it ?
_________________
cheers
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1537

PostPosted: Tue Jul 05, 2016 9:05 pm    Post subject: Reply with quote

1. Is the D3200 in USB mode when it's connected to the PC.
2. Was the correct procedure always used on the PC disconnect from the D3200?

.
Back to top
View user's profile Send private message
vinnyroxx



Joined: 05 Jul 2016
Posts: 4
Location: UK

PostPosted: Tue Jul 05, 2016 9:12 pm    Post subject: Reply with quote

hi,
yes, i have owned the machine since 2008, and had no problems at all, all procedures were as normal, as i have always done, connected the USB at both sides and then clicked USB mode, even the sound of connection can be heard but there's no icon for the drive in my computer !!! tried different pc/laptop, same thing even gone into drive management on my laptop and there's nothing to show
_________________
cheers
Back to top
View user's profile Send private message
vinnyroxx



Joined: 05 Jul 2016
Posts: 4
Location: UK

PostPosted: Wed Jul 06, 2016 12:19 am    Post subject: Reply with quote

https://www.youtube.com/watch?v=vU9fD0YXlPA&feature=youtu.be

i forgot to mention in the video that it used to work perfectly fine
_________________
cheers
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1537

PostPosted: Wed Jul 06, 2016 10:20 pm    Post subject: Reply with quote

I had similar symptoms with a USB hard drive to which I'd started a copy operation involving a large number of very large files (around 50GB), changed my mind, cancelled the copy, closed the USB drive in the PC correctly and when it said OK, pulled the USB plug. It was an almost brand new 500GB drive and the drive was basically trashed. Even specialised disk recovery software from the manufacturer wouldn't touch it. The computer would see the USB drive electronics and give the connection sound, but no sign of the drive icon.

Anyway, just a thought, have you tried reformatting just the PC drive on the D3200.
.
Back to top
View user's profile Send private message
vinnyroxx



Joined: 05 Jul 2016
Posts: 4
Location: UK

PostPosted: Wed Jul 06, 2016 10:24 pm    Post subject: Reply with quote

Hello.

Yes I have formatted about 4 times.
And I still get the same.
_________________
cheers
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Off Topic All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group