Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Microkorg and McMillen 12 Step

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
susoente



Joined: 24 Feb 2016
Posts: 1

PostPosted: Wed Feb 24, 2016 10:41 pm    Post subject: Microkorg and McMillen 12 Step Reply with quote

Hi!

I just bought a midi footcontroler from McMillen and their midiexpander to play at the same time than my Microkorg but cannot make them sound together. I try to look for the 12 Step channel but cannot find it. I'ḿ very bad with midi
Can anyone explain me step by step how to make the 12 Step sound on my Microkorg?
Thanks in advance!
Back to top
View user's profile Send private message
SVKey



Joined: 04 Jan 2017
Posts: 1

PostPosted: Wed Jan 04, 2017 2:42 am    Post subject: Reply with quote

Hi.

I'm new to this forum. I am having the exact same problem as mentioned above.

In my case, I have a KMI 12-Step plugged into the MIDI IN of my MicroKorg XL via the KMI Midi Expander, and the MicroKorg will only respond to the very first preset of the 12-Step (chromatic scale, single notes without any other parameters in effect). When switching to any other preset on the 12-Step, my XL responds only with a quick pop sound and nothing more once I hit a key on the 12-Step. Both devices seem to be set to MIDI channel 1 (I didn't alter any settings on either one) and both devices are running their latest firmware. As an additional detail, my other keyboard and computer software work perfectly with the 12-Step, which makes this particular issue with the MicroKorg even stranger. Has anyone ever encountered this type of issue before? And if so, are there any solutions or workarounds to get around it?

Thanks.
Back to top
View user's profile Send private message
Rob Leishman



Joined: 16 Apr 2017
Posts: 1

PostPosted: Sun Apr 16, 2017 3:23 am    Post subject: Reply with quote

Make sure that the 12step patch is sending on the right midi channel, you need to do this on the editor.
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 709
Location: Brussels, BE

PostPosted: Sun Apr 16, 2017 8:59 pm    Post subject: Reply with quote

It could be interesting to monitor the MIDI out port of the expander, to see what the 12 step spits out as MIDI data. Maybe the clue why it is not working can be found in that data.

Connect your PC via a USB-MIDI cable to the MIDI out of the expander.
On windows use the MidiOx tool to monitor the MIDI traffic.
On mac use the the snoize app.

Cheers
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group