Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sequencer sound mess

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
laandodeman
Senior Member


Joined: 07 Jul 2011
Posts: 358

PostPosted: Sat Jun 10, 2017 2:55 pm    Post subject: Sequencer sound mess Reply with quote

I want to record an organ sound in SEQ mode. The organ sounds OK when just playing, but as soon as I start recording, the organ sound has gone and I hear a randomly different sound.

What am I doing wrong?
_________________
www.silhouetteband.nl
Back to top
View user's profile Send private message Visit poster's website
mikeyd
Senior Member


Joined: 19 Nov 2007
Posts: 293
Location: California

PostPosted: Sat Jun 10, 2017 3:46 pm    Post subject: Reply with quote

You've copied over everything from that patch to the Sequencer? Effect etc.?

It really shouldn't sound any different if it was copied to an initialized combi.
Back to top
View user's profile Send private message
laandodeman
Senior Member


Joined: 07 Jul 2011
Posts: 358

PostPosted: Sat Jun 10, 2017 4:58 pm    Post subject: Reply with quote

mikeyd wrote:
You've copied over everything from that patch to the Sequencer? Effect etc.?

It really shouldn't sound any different if it was copied to an initialized combi.


Yes, I tried copying all from the combi and even making an entire new SNG.
_________________
www.silhouetteband.nl
Back to top
View user's profile Send private message Visit poster's website
GregC
Platinum Member


Joined: 15 May 2002
Posts: 5768
Location: Discovery Bay (San Francisco Bay Area)

PostPosted: Sat Jun 10, 2017 5:03 pm    Post subject: Re: Sequencer sound mess Reply with quote

laandodeman wrote:
I want to record an organ sound in SEQ mode. The organ sounds OK when just playing, but as soon as I start recording, the organ sound has gone and I hear a randomly different sound.

What am I doing wrong?


copy from the organ Program.

You will see a choice of type/placement of FX plus whether if you want Karma and Drum track.

You also have to elect a midi channel.

Should work flawlessly
_________________
Kronos 88. nanoPAD2. MBP
Achieve your musical dreams Smile
Back to top
View user's profile Send private message Send e-mail
Schmooster
Full Member


Joined: 13 Jan 2007
Posts: 234

PostPosted: Sat Jun 10, 2017 10:05 pm    Post subject: Reply with quote

Hang on - are you saying it sounds Ok when you play it in sequencer mode but goes to pot only when you record it? Have you set the song to a low number of measures that overdub or something?
What does the organ sound like in SEQ mode before you record? Does it sound Ok? Is it a program or combi?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group