Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Left/Right separation not working as expected

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg M50
View previous topic :: View next topic  
Author Message
Hobson
Full Member


Joined: 19 Sep 2006
Posts: 112

PostPosted: Wed Jul 05, 2017 5:37 pm    Post subject: Left/Right separation not working as expected Reply with quote

I've got both an M-50 and a Krome and the same happens on both.

For gigging I want to have the drum patch in the right output and everything else on the left output. So I have tried going into the mixer and panning the drums to R127, and everything else to L001.

Despite these settings, the non-drum instruments bleed into the Right output.

Is there something else I can try?
_________________
Krome 61, M50-61, TR-61, EXB-SMPL w/64MG, Motif Rack-ES, Juno-G, Yamaha S03, Bose L1 Model II; M1, SQ1+
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1680

PostPosted: Thu Jul 06, 2017 9:48 pm    Post subject: Reply with quote

The observed "bleed" may arise from one or more of the effects being used by the Combi, since some effects mix L & R inputs before passing the processed "wet" audio to both L & R channels. To test if this is the case, try setting all the effects to "No Effect".

.
Back to top
View user's profile Send private message
Hobson
Full Member


Joined: 19 Sep 2006
Posts: 112

PostPosted: Thu Jul 06, 2017 10:04 pm    Post subject: Reply with quote

I'm not where I can get to my equipment at the moment, but I do use a lot of effects and I trust that is the culprit in this case.

Is there a workaround. For example, are there some reverbs and delays that do not bleed?
_________________
Krome 61, M50-61, TR-61, EXB-SMPL w/64MG, Motif Rack-ES, Juno-G, Yamaha S03, Bose L1 Model II; M1, SQ1+
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg M50 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group