Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[INPUT VOLUME] & [TOUCH PAD] issue - KP3

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg KAOSS
View previous topic :: View next topic  
Author Message
Moonyman213



Joined: 27 Dec 2010
Posts: 5
Location: Argentina

PostPosted: Tue Aug 01, 2017 3:34 am    Post subject: [INPUT VOLUME] & [TOUCH PAD] issue - KP3 Reply with quote

Hello Korg Community!

For the last year I've been dealing with problem Nº1, and for the last month, problem Nº2. I will now explain both.

------------------------------------------------------------

I've provided a modified picture of the KP3 to explain both problems.

1) [INPUT VOLUME] cuts right channel:
Everytime I use the KP3, I must jiggle the knob into the ORANGE area of volume to get it to sound correctly. In other words, on STEREO. If I move it to either the GREEN area or the RED area, the signal coming out of the headphones goes MONO, thus coming only from the left channel. This means that I can't modify the input volume.
I tested this by recording it into the PC, and the program registered no sound at all when moving to either sides of the middle.
Also, I've noticed that when jiggling it to the middle, it sounds as if a faulty connection was trying to attempt contact with the inside circuitry.

http://imgur.com/a/LBKhc

------------------------------------------------------------

2) [TOUCH PAD] loses precision getting closer to borders.
I've divided the pad into an X and Y graphic, ranging from 1 to 8 and made 4 "levels", RED, GREEN, BLUE and ORANGE. This will be useful to explain myself.
If a KP3 functions correctly, if you place your finger, for example, in the (5; 5) square, the leds that will light up will be (5; 4), (4; 5), (5; 6) and (6; 5). That means, down, up, left and right. The problem shows itself when pressing squares in the 4th level (ORANGE). I press those squares, but the KP3 registers it as if I was pressing squares in the 3rd level (BLUE). This happens along all four of the borders.
This means that if I press, for instance, the (8; 8) square, the system will register I'm pressing (7; 7), thus lighting up the leds located down, up, left and right of said square.
What's important to mention is that this happens gradually when going from the 1st level (RED), to the 4th level (ORANGE). This, explained with percentages, means that in the 1st level, I have ,approximately, 100% precision. In the 2nd level, 85%, in the 3rd level, 40%, and in the 4th level, 15% precision. This is extremely annoying because the effects have full functioning in the borders of the pad, whether it is to fully apply them to a recorded sound, or to reduce them to 0%.

http://imgur.com/a/LBKhc

I bought this KP3, brand new, around 5 years ago. As mentioned at the top, the [INPUT VOLUME] knob problem appeared some years ago. The [TOUCH PAD] precision problem, around a month ago.
I've been taking care of the unit as if it was my child, so my guess is that the usage has worn the KP out a little bit.
The only thing I tried was recalibrating the unit ([7] + [8] + [SAMPLE], power on, press all 4 vertices and powering off). This didn't fix anything.

TL; DR

INPUT VOLUME knob cuts right channel when changing volume different to middle.
TOUCH PAD loses touch precision when getting closer to borders.

So, what can I do?
_________________
bada boom!
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Moonyman213



Joined: 27 Dec 2010
Posts: 5
Location: Argentina

PostPosted: Sat Aug 05, 2017 4:33 pm    Post subject: Re: [INPUT VOLUME] & [TOUCH PAD] issue - KP3 Reply with quote

Moonyman213 wrote:

2) [TOUCH PAD] loses precision getting closer to borders.


I've managed to fix the 2nd problem by recalibrating with a tiny difference.
When you calibrate the pad ([7] + [8] + [SAMPLE], power on, pressing all 4 vertices and powering off), 4 squares will be lit on on each vertex. Instead of pressing the square on the 4th level, press one diagonal square closer to the center. That would be pressing the ones in the 3rd level ((2; 2), (2; 7), etc).
That seems to calibrate the KP3 in a different way. Calibrating so fixed the small bug I was having.

Problem Nº1 still persists.
_________________
bada boom!
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Spheric El
Platinum Member


Joined: 21 Jul 2014
Posts: 728
Location: Liverpool

PostPosted: Sat Aug 05, 2017 6:28 pm    Post subject: Reply with quote

Result! Well done.

Regarding 2 :
I'm no electronics expert but was wondering if a spray of Servisol switch cleaner could help. Works good on analog variable resisters , I'm not so sure about digital encoders.
I don't actually know which type the kp3 input knob is.
You would need a 2nd opinion here (someone with the kno).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg KAOSS All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group