Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Korg Pa4x OS V2.0 POTENTIAL BUG REPORT (monitored topic)
Goto page Previous  1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa4X
View previous topic :: View next topic  
Author Message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 7264
Location: Australia (Oz !!)

PostPosted: Sun Sep 03, 2017 3:13 pm    Post subject: Reply with quote

Great!! Thanks Snoopy!!

Very Happy
_________________
--------------------------------------------------------
Korg:---- PA4X-76, Kronos-61, WaveDrum Global Edition
--------------------------------------------------------
Back to top
View user's profile Send private message
redfox
Full Member


Joined: 11 May 2009
Posts: 144
Location: Pistoia, Italy

PostPosted: Sun Sep 03, 2017 5:58 pm    Post subject: Reply with quote

karmathanever wrote:
Hi Jon/Snoopy
Definitely a glitch when Korg set up this style but easily fixed in about a minute:-
...


For lazy users: here you can download fixed version of styles Shape Dance and Moving Forward. Simply copy styles over original versions or, if you afraid, you can load them into empty user locations.

Regards, Claudio.
Back to top
View user's profile Send private message
Yammo



Joined: 05 Sep 2017
Posts: 1
Location: Baltimore, MD

PostPosted: Tue Sep 05, 2017 8:24 am    Post subject: Layer Detuning Reply with quote

I use a few performances with layering, specifically brass. After the keyboard is on for 1.5 hours or so, the layers are playing different pitches and there's nothing I can do to fix it. Never had this with previous version. Really horrible in live serrings!
Back to top
View user's profile Send private message Visit poster's website
Arnold



Joined: 22 Oct 2016
Posts: 17
Location: Preston. Lancashire. UK

PostPosted: Tue Sep 05, 2017 7:49 pm    Post subject: Reply with quote

Thanks Pete. Great instructions, easy to follow and now sorted.

Regards Arnie
_________________
PA4X-61
Back to top
View user's profile Send private message
Bescki
Full Member


Joined: 03 Feb 2007
Posts: 150
Location: Kosova

PostPosted: Thu Sep 14, 2017 7:24 pm    Post subject: Reply with quote

STS settings loses sounds and initializes to piano. I often lose sts performances while playing live.
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 7264
Location: Australia (Oz !!)

PostPosted: Fri Sep 15, 2017 1:26 am    Post subject: Reply with quote

Quote:
STS settings loses sounds and initializes to piano. I often lose sts performances while playing live.

That sounds like a fault rather than a bug.
Can you easily reproduce it? Might be worth getting it to your Korg service centre

Pete Very Happy
_________________
--------------------------------------------------------
Korg:---- PA4X-76, Kronos-61, WaveDrum Global Edition
--------------------------------------------------------
Back to top
View user's profile Send private message
Bescki
Full Member


Joined: 03 Feb 2007
Posts: 150
Location: Kosova

PostPosted: Fri Sep 15, 2017 12:33 pm    Post subject: Reply with quote

I don't know. it was OK before ver 2.0. Maybe I need to reformat everything and starting to install things from zero.
Back to top
View user's profile Send private message
korg1
Approved Merchant
Approved Merchant


Joined: 17 Nov 2002
Posts: 254
Location: http://pasongstyles.com/

PostPosted: Sat Sep 16, 2017 6:12 pm    Post subject: Reply with quote

I can confirm that with 2.01,even if i did a factory restore and reload again me set,still looses STS.....only way is to resave the STS. Os2 also sometimes switched the sts3 and sts 4 names,but not sounds...

Something new that came up,
during songbook search with filter,the instrument freezes....i have to power off and on again...
_________________



https://pasongstyles.com/
https://soundcloud.com/korgfx
Back to top
View user's profile Send private message Send e-mail Visit poster's website
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 7264
Location: Australia (Oz !!)

PostPosted: Sun Sep 17, 2017 12:37 am    Post subject: Reply with quote

Quote:
I can confirm that with 2.01,even if i did a factory restore and reload again me set,still looses STS.....only way is to resave the STS. Os2 also sometimes switched the sts3 and sts 4 names,but not sounds...

Can you give some detailed examples please?

Thanks
Pete Very Happy
_________________
--------------------------------------------------------
Korg:---- PA4X-76, Kronos-61, WaveDrum Global Edition
--------------------------------------------------------
Back to top
View user's profile Send private message
korg1
Approved Merchant
Approved Merchant


Joined: 17 Nov 2002
Posts: 254
Location: http://pasongstyles.com/

PostPosted: Sun Sep 17, 2017 2:37 pm    Post subject: Reply with quote

No, i cant cause i am not talking about factory styles or sounds.
I use my custom set,which i alredy had since pa800.
It worked fine on pa4x with 1.2.4 Version,i even think it was ok with V2.0 as well.
With 2.01 many songbook entries i already had and they were working fine before,now they dont recall right their STS.
What i noticed that was common in all entries, is that the first two Sts ,STS1 and STS2 worked fine as normal...
STS3 and STS4 usually have their names exchanged and in some cases even wrong sounds.....

and yes,i loose all STS in these entries when i choose another STS from factory,user or direct libraries.
_________________



https://pasongstyles.com/
https://soundcloud.com/korgfx


Last edited by korg1 on Mon Sep 18, 2017 6:20 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website
korg1
Approved Merchant
Approved Merchant


Joined: 17 Nov 2002
Posts: 254
Location: http://pasongstyles.com/

PostPosted: Sun Sep 17, 2017 3:29 pm    Post subject: Reply with quote

Also,
while renaming some songbook entries,
I chose an entry for example,i edit tags and save it....do again the normal procedure with other entries as well,no matter if they are factory entries or some new i created myself...suddenly sometimes the screen freezes and doesnt let me chose another entry,here is how it happens :

During using songbook's filter search,after the search is complete,touch screen doesnt respond when i try to select an entry from the shown ''results'' .
I can go back and do another filter research if i wish thought,that shows that the software is not stucked , but am not able to chose any entry even if i go out of ''filter'' mode.once happens it remains like that.
Don't know if that has something to do with Upper and Lower letters while renaming the previous style entry, i will have to look for it deeper i guess...
_________________



https://pasongstyles.com/
https://soundcloud.com/korgfx
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Bill Komotini
Junior Member


Joined: 26 Aug 2006
Posts: 82
Location: Greece Komotini

PostPosted: Wed Sep 27, 2017 8:01 am    Post subject: Reply with quote

I think there's a bug in style rec mode. I modified a style, made fills etc, in style rec mode is sounds great. When I swich to style play mode all my changes are lost. Any suggestions?
_________________
Best Regards
Bill

www.diamondr.gr
Back to top
View user's profile Send private message Send e-mail
AntonySharmman
Approved Merchant
Approved Merchant


Joined: 16 Oct 2010
Posts: 2187
Location: Hellas

PostPosted: Wed Sep 27, 2017 10:23 am    Post subject: Reply with quote

Bill Komotini wrote:
I think there's a bug in style rec mode. I modified a style, made fills etc, in style rec mode is sounds great. When I swich to style play mode all my changes are lost. Any suggestions?

I have to refer the obvious , 'cause there is not such a bug there except the loss of Style preset intro :
- Did you wrote style from upper screen menu before exiting "Record" ?
_________________
Music Conductor - Sound Engineer & Developer - Automotive SMPS/RF R&D - Electronics Engineer
PaSeries Demos - Kronos EXs Libraries <> WavesArt.eu - KorgPa.gr <> Facebook

Keyboards : Steinway-D, Kronos X, Pa4X 76, Pa3X 76, Montage 7 ,Motif XF7, Roland-XV88, Emu3,Emax II,Synclavier II,Yamaha DX Series, ΟΒ-8V
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Bill Komotini
Junior Member


Joined: 26 Aug 2006
Posts: 82
Location: Greece Komotini

PostPosted: Wed Oct 04, 2017 6:57 am    Post subject: Reply with quote

Of course i did Antony, but somehow it was saved in the style element as a cv2 without any selection from me...
_________________
Best Regards
Bill

www.diamondr.gr
Back to top
View user's profile Send private message Send e-mail
Vex
Senior Member


Joined: 13 Apr 2006
Posts: 393
Location: Serbia

PostPosted: Fri Oct 13, 2017 11:24 am    Post subject: Reply with quote

Suddenly I ran into this video ,and on 1.48 and 1.54 can be clearly heard consequences of my reported bug ( this is a link to described bug https://www.youtube.com/watch?v=i8H7u2ir9KM&t=2s ) ...and this what happens on some programs after on gig (listen at marked time - be free to listen from 1.45-1.55 ) https://www.youtube.com/watch?v=QCEJ7xei5Ss

Mono programs affected only.

I don't care if this is a compatibility issue with earlier PA arrangers or whatever, the fact is - something is happening here and annoys me- 1st with knowledge of this, and 2nd when I play keyboard and hear this stuff that shouldn't be heard.

Also don't care if you people from western countries do not use mono programs or similar like we on the east.

Korg should take look into it.
_________________
KORG Pa4x-76
https://soundcloud.com/vexmunja
http://www.youtube.com/user/VexMunja
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa4X All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 5 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group