Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New Korg USB Midi driver broken Legacy controller function ?

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Legacy Collection
View previous topic :: View next topic  
Author Message
swayzak



Joined: 19 Jan 2007
Posts: 18

PostPosted: Mon Oct 23, 2017 12:01 pm    Post subject: New Korg USB Midi driver broken Legacy controller function ? Reply with quote

Hello

I recently installed the latest Win 10 Korg USB driver (DrvTools_1_15_r22e), and it appears to have broken functionality of my Korg Legacy Midi Controller.

Continuous controllers seem to work OK (filter cut off freq etc.), but stepwise controllers (e.g VCO 1 VCO 2 waveform selectors etc.) no longer respond to the hardware controller knobs.

Can anyone advise please ?

Thanks
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1133

PostPosted: Mon Oct 23, 2017 5:06 pm    Post subject: Reply with quote

Was the previous version of the MIDI driver uninstalled first?

.
Back to top
View user's profile Send private message
swayzak



Joined: 19 Jan 2007
Posts: 18

PostPosted: Mon Oct 23, 2017 6:27 pm    Post subject: Reply with quote

Yes - but it was behaving strangely (not sure if related to Win 1079 Features update recently installed).

Controller showed up in device manager but not in programs (incl MS20 itself).

So uninstalled from Device Manager and from Programs / Features and installed most recent version.

Started working again but gives strange behaviour as described above.
Back to top
View user's profile Send private message
swayzak



Joined: 19 Jan 2007
Posts: 18

PostPosted: Thu Oct 26, 2017 3:55 pm    Post subject: Reply with quote

Still no reply from Korg on this.

And still doesn't work for VCO1+2 Waveform & Scale selectors.

May be I should uninstall the new driver & reinstall the previous iteration to see if that fixes this ?
Back to top
View user's profile Send private message
swayzak



Joined: 19 Jan 2007
Posts: 18

PostPosted: Thu Oct 26, 2017 8:39 pm    Post subject: Reply with quote

Can anyone replicate this issue with latest driver ?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Legacy Collection All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group