Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Wavestation can't sync with DAW

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Virtual Soft Synths, and Plug’ins.
View previous topic :: View next topic  
Author Message
Woomgoog



Joined: 03 Jul 2017
Posts: 31

PostPosted: Tue Nov 07, 2017 2:23 am    Post subject: Wavestation can't sync with DAW Reply with quote

So my friend is working on a project and he just got Wavestation plugin and he's using Reaper 64 to record. Now the problem is that even with the Wave Sequence Sync: ON it is not syncing with the Daw's metronome.

https://www.youtube.com/watch?v=pBE1bz6W2yQ&feature=youtu.be

Has anyone experienced this kind of behavior before?
Any fixes or tips on how to proceed to fix this?

Thanks.
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Virtual Soft Synths, and Plug’ins. All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group