Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MicroKORG LFO -> Cutoff Sync Issues

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
nevadinova



Joined: 19 Oct 2016
Posts: 2

PostPosted: Wed Nov 08, 2017 11:19 pm    Post subject: MicroKORG LFO -> Cutoff Sync Issues Reply with quote

Hi there,

I'm trying to sync the MK to the MIDI clock of an MPC 500 which acts as a drum machine. I 'patched' the LFO1 to the Cutoff and synced the LFO1 to the Clock of the MPC. Sadly it doesn't work out as planned, since I wanted to use the LFO/Cutoff as a synced tremolo like fx following the beat. Depending on the KEY SYNC setting (off, Timbre, Voice) the LFO acts differently but still unuseable to me. The best option seems the be to off setting because the key presses don't affect the LFO, but unfortunately the LFO is kinda off, it's a little bit before or after the beat. If there's an easy fix for this, I would appreciate any help.

The setup is like ths: the MK midi clock to Ext, the MPC acts as master, the LFO1 is in TimeSync mode and the Keysync is turned off. The Tempo LED on the MK indicates that it recieves the clock since it only blinks when the MPC is playing. The weird thing is that the "tremolo" sometimes is in time and when I stop the beat and start it again the whole thing is a little bit off with nothing changed. My understanding is that the lfo has the correct tempo in general but the amplitude doesn't match up with the 1 2 3 4 of the beat (LFO Resolution set to 1/4). I recorded the beat and the synth and when I match up the tracks (shift the synth track slightly to the left or right) it's perfect. wtf? This is what it sounds like: https://clyp.it/pfjrjyno This is what is should sound like (and sometimes does): https://clyp.it/e3euzewv

Thanks a lot Smile

Kisses Wink
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 735
Location: Brussels, BE

PostPosted: Sun Nov 12, 2017 11:52 am    Post subject: Reply with quote

The clips are gone...

Indeed, slaving the mK to an external clock and using TimeSync for the LFO will make that the tempo of the LFO follows closely the external clock, but it does not result in syncing the starting phase of the LFO.

Unfortunately there is no good/easy solution for that.

I'm thinking about voice mode for the LFO. The first key press then results in a restart of the LFO. This should happen at the same moment of the starting of the beat. If you would keep this key down forever and play additional notes or simply play in a legato way, the LFO will keep running without a restart and stay in phase with the beat.

Bye
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group