Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sequencer - automation solo and mute problem

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
Pidcin



Joined: 15 Dec 2017
Posts: 29
Location: Toronto

PostPosted: Tue Feb 13, 2018 2:19 am    Post subject: Sequencer - automation solo and mute problem Reply with quote

Hey, I have seemed to accidentally written in a solo onto a track in the sequencer . Every time I hit play it just automatically solos one of my tracks . I feel I may have solod the track in a overdub record mode , so the solo is acting like an automation feature .

I have been told that you must know the CC# in order to delete this automation but I can’t figure out which CC# does what?

Dcan anyone provide the method in which to rewrite the automation so that it stays in play mode rather than going to solo .

Ps I have tried to overdub and record over it but it just changed every time
Back to top
View user's profile Send private message
GregC
Platinum Member


Joined: 15 May 2002
Posts: 6975
Location: Discovery Bay (San Francisco Bay Area)

PostPosted: Tue Feb 13, 2018 2:39 am    Post subject: Re: Sequencer - automation solo and mute problem Reply with quote

Pidcin wrote:
Hey, I have seemed to accidentally written in a solo onto a track in the sequencer . Every time I hit play it just automatically solos one of my tracks . I feel I may have solod the track in a overdub record mode , so the solo is acting like an automation feature .

I have been told that you must know the CC# in order to delete this automation but I can’t figure out which CC# does what?

Dcan anyone provide the method in which to rewrite the automation so that it stays in play mode rather than going to solo .

Ps I have tried to overdub and record over it but it just changed every time


I think you should consult the manual to dig out what ever CC# is for " solo '

Likely a chart in the parameter guide.

Or try google

Sorry, I don't memorize cc#'s

When you find the # , go to Track edit, 'erase ' or remove CC # in the drop down list
_________________
Kronos 88. nanoPAD2. Roland FA-07, MBP, UR44
Achieve your musical dreams Smile
https://soundcloud.com/user-898236994
Back to top
View user's profile Send private message Send e-mail
Mike Conway
Approved Merchant
Approved Merchant


Joined: 28 Jan 2005
Posts: 2100
Location: Las Vegas, Nevada

PostPosted: Tue Feb 13, 2018 7:08 am    Post subject: Reply with quote

This is a very common occurrence. This might help you:

Back to top
View user's profile Send private message Visit poster's website
Pidcin



Joined: 15 Dec 2017
Posts: 29
Location: Toronto

PostPosted: Wed Feb 14, 2018 3:29 am    Post subject: Reply with quote

Thank you very much! This was exactly what I was looking for ! You’re the best!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group