Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Chorus2 isn't working properly?

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg SV-1
View previous topic :: View next topic  
Author Message
Matewan



Joined: 10 Apr 2018
Posts: 1

PostPosted: Tue Apr 10, 2018 6:30 am    Post subject: Chorus2 isn't working properly? Reply with quote

I hardly ever use it, but I tried using it earlier and it sounds like nothing is happening when I turn it on. I have posted a video on YouTube showing my problem.

https://www.youtube.com/watch?v=u-JcJ5BD3D0
Back to top
View user's profile Send private message
xp50player
Senior Member


Joined: 20 Jul 2011
Posts: 351
Location: Nashville

PostPosted: Mon Apr 16, 2018 4:40 am    Post subject: Reply with quote

If you monitor L/R outputs as mono, the chorus 2 cancels out.
_________________
RD-800, Kronos61, Sub37, EX5, Cubase9.5Pro
Komplete10Ultimate, Omnisphere2
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg SV-1 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group