Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MS200R making only horrible noises

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
chthonic



Joined: 03 May 2014
Posts: 6

PostPosted: Mon Aug 06, 2018 3:38 am    Post subject: MS200R making only horrible noises Reply with quote

I haven't touched this synth in over a year, it worked fine before.

Turned it on to find it was making strange scratching sounds, and all patches sound like they are overlaid with massive distortion. You can't even really tell the difference between them, you can barely hear the patch it's supposed to be.

Also tried another power supply in case that was the issue, but it should have been the same one i already had, a Korg 9V.

Any ideas what this is and how to fix it before i have to take it to a service center? i actually want to sell it and don't want to dump more money into it if i can avoid.
Back to top
View user's profile Send private message
morke1349



Joined: 31 Jul 2018
Posts: 3

PostPosted: Mon Aug 06, 2018 6:07 am    Post subject: Reply with quote

try any other output patch cables? headphones? factory reset?
Back to top
View user's profile Send private message
chthonic



Joined: 03 May 2014
Posts: 6

PostPosted: Mon Aug 06, 2018 4:30 pm    Post subject: Reply with quote

morke1349 wrote:
try any other output patch cables? headphones? factory reset?


yes tried different patch cables on a different mixer channel. i can try a factory reset once i look up how to do that, thank you.
Back to top
View user's profile Send private message
morke1349



Joined: 31 Jul 2018
Posts: 3

PostPosted: Tue Aug 07, 2018 3:44 am    Post subject: Reply with quote

try the 1/4" headphone output in the front next to the keys on the left (make sure to use a 1/4' trs cable). if it works than the outputs in the back are dirty and would need some cleaning due to corrosion possibly (deoxit d5 would clean the contact it makes with the cable, just have to spray a little and make sure the corrosion doesn't dry onto the pcb board assuming you take apart the back and hood.

let me know and good luck
Smile
Back to top
View user's profile Send private message
chthonic



Joined: 03 May 2014
Posts: 6

PostPosted: Sun Aug 19, 2018 10:48 pm    Post subject: Reply with quote

OK so looking up the factory reset for this online I found "Initialization: Hold Mod Sequencer On/Off and 3 while turning it on."

I did that, I was told "My version is 07", then it checked the DSP_DRAM.

the next screen it went to said MIDI LOOP CHECK and then Time Out Err! which was accompanied by a test tone sound that would not go away.

any ideas?
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 809
Location: Brussels, BE

PostPosted: Mon Aug 20, 2018 8:41 pm    Post subject: Reply with quote

Hi,

Did you have a cable from MIDI out to MIDI in?

Bye
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
chthonic



Joined: 03 May 2014
Posts: 6

PostPosted: Mon Aug 20, 2018 9:44 pm    Post subject: Reply with quote

OpAmp wrote:
Hi,

Did you have a cable from MIDI out to MIDI in?

Bye



i don't think any MIDI cables are plugged in.
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 809
Location: Brussels, BE

PostPosted: Tue Aug 21, 2018 8:53 pm    Post subject: Reply with quote

Hi,

You need a midi cable running from out to in. That is probably the reason why the MIDI LOOP check fails. Don't forget to remove the cable after the test or you may suffer from 'double' notes.

Good luck
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group