Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

odd glitch-midi pedal filter

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
JFree
Full Member


Joined: 21 Aug 2011
Posts: 163
Location: Walden, NY USA

PostPosted: Wed Sep 05, 2018 3:35 pm    Post subject: odd glitch-midi pedal filter Reply with quote

Got an odd one. I'm building a new combi (started with "init combi") utilizing 5 sounds. Doing the same process I've done hundreds of times. I'm trying to only have the expression pedal affect the volume on one sound. It is not allowing me to disable the pedal on any of the sounds-perplexed.
Back to top
View user's profile Send private message
JFree
Full Member


Joined: 21 Aug 2011
Posts: 163
Location: Walden, NY USA

PostPosted: Sat Sep 15, 2018 6:58 pm    Post subject: Reply with quote

no one's come across anything like this?
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1606

PostPosted: Sat Sep 15, 2018 7:53 pm    Post subject: Reply with quote

This has been covered before. Click on the Search option and search by e.g. entering into the top search box, relevant words, like:

combi expression volume disable

and then checking the "Search for all terms" option

and selecting "Korg Kronos" in the Forum dropdown, before hitting the Search button.

One of the search results should be:

http://www.korgforums.com/forum/phpBB2/viewtopic.php?t=114119

And there's you answer in the second posting, the MIDI Filter 3 tab. Uncheck the Enable Foot Pedal option for all the timbres that are not to respond to expression pedal.
Back to top
View user's profile Send private message
JFree
Full Member


Joined: 21 Aug 2011
Posts: 163
Location: Walden, NY USA

PostPosted: Sun Sep 16, 2018 11:12 pm    Post subject: Reply with quote

Like I said, I've done it that way hundreds of times before (quite literally), and for some reason it's not working at all now-that's the problem. It seems to be a glitch, not that I don't know how to do it.
Back to top
View user's profile Send private message
KK
Senior Member


Joined: 13 Oct 2016
Posts: 347

PostPosted: Mon Sep 17, 2018 2:26 am    Post subject: Reply with quote

Without more detail, all I can say is verify your global setting for the foot pedal. Also, if the pedal doesn't work in the programs, for sure the same will happen in the combi. Verify the expression parameters in the programs.
_________________
Musician, solution designer for keyboard instruments and more.
Kronos : Color LEDs mod
Kronos : Custom velocity curves
Kronos : Aftertouch hardware solution
Back to top
View user's profile Send private message
JFree
Full Member


Joined: 21 Aug 2011
Posts: 163
Location: Walden, NY USA

PostPosted: Tue Sep 18, 2018 4:02 pm    Post subject: Reply with quote

This oddness is only happening in this combi. Global pedal settings fine (works on every other combo/prog. All of the individual programs work properly in "prog" mode. Ticking "enable foot pedal" box in "midi filters 3" tab does nothing. Other midi filter settings work properly.
Back to top
View user's profile Send private message
JFree
Full Member


Joined: 21 Aug 2011
Posts: 163
Location: Walden, NY USA

PostPosted: Tue Oct 09, 2018 1:24 pm    Post subject: Reply with quote

Still can't figure this one out, anyone?
Back to top
View user's profile Send private message
19naia
Platinum Member


Joined: 29 Nov 2012
Posts: 946

PostPosted: Tue Oct 09, 2018 5:05 pm    Post subject: Reply with quote

Combi mixer page has a “hold balance” tick box similar to “enable” tick boxes in midi filter tab.

I am just doing guess work, using imagination into possibilities with reasonable corelation to functional system operation.
Seems if “hold balance” is enabled on the Combi mixer page, it would do its job of preventing any timbre volume being changed independently.

If you then go to midi filters and try to set up pedal to allow independent timbre volume change, you are setting up a contradiction to the “hold balance” function. Functions in conflict.

All i am saying is there seems an intuitive reason for korg to have made “hold balance” function to disconnect the midi pedal filter if it were set up to override the “hold balance” volume management task.
It is volume management task you are getting at with the midi pedal filter settings.

So i would check to see if korg did in fact make “hold balance” function to block midi pedal filter when it is set up to contradict hold balance function.
Back to top
View user's profile Send private message
JFree
Full Member


Joined: 21 Aug 2011
Posts: 163
Location: Walden, NY USA

PostPosted: Thu Oct 11, 2018 5:09 pm    Post subject: Reply with quote

Hold balance was not ticked. Thanks for the thought, it does make sense.
Back to top
View user's profile Send private message
19naia
Platinum Member


Joined: 29 Nov 2012
Posts: 946

PostPosted: Thu Oct 11, 2018 6:52 pm    Post subject: Reply with quote

I wonder if an SW is set in the timbre or in the program, set to the same midi CC as Pedal in global mode, and ends up blocking the disable pedal message when SW is set to on.
Another guess at conflicting control assignments going on somewhere.

Conflicting control assignment in there somewhere, is the only thing i can think of, to avoid assuming a bug has eaten the brains out of your Kronos.
Back to top
View user's profile Send private message
JFree
Full Member


Joined: 21 Aug 2011
Posts: 163
Location: Walden, NY USA

PostPosted: Fri Oct 12, 2018 12:29 pm    Post subject: Reply with quote

YES, success! Turned out Knob 6 was creating the conflict. One of the programs I copied into the combo must have had a reassignment there. Thanks all for the help!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group