Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Keyboard midi transmit channel confusion

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Trinity
View previous topic :: View next topic  
Author Message
timbo337



Joined: 06 Nov 2018
Posts: 2
Location: Newcastle upon Tyne

PostPosted: Tue Nov 06, 2018 1:41 pm    Post subject: Keyboard midi transmit channel confusion Reply with quote

Hi all - Can anyone help me with a problem I can't figure out with the midi transmit channel on my Trinity. In the global configuration I can set the keyboard's transmit channel to (say) 2, and as long as I'm on that screen it will play whatever sound I have assigned to channel 2 in the sequencer settings. However, when I click onto the sequencer screens, it reverts back to transmitting the sound assigned to channel 1. When I go back to the global settings screen, it still displays channel 2 as the setting and it starts playing the sound on channel 2 again! Am I going bananas? It's very difficult to work with behaving like this! I demonstrate the problem on this video.....

https://youtu.be/8nu85reKNoY

...any help very much appreciated! Thanks, Tim.
Back to top
View user's profile Send private message
tuner



Joined: 18 Aug 2009
Posts: 6

PostPosted: Fri Nov 09, 2018 10:36 pm    Post subject: Reply with quote

I think you're suppose to select the track you want to use in the sequencer not in the Global settings. In the sequencer, change Track: Track 01 to Track 02.

Trinity
Back to top
View user's profile Send private message
Timo
Platinum Member


Joined: 24 Jan 2002
Posts: 3072
Location: Kaoss central, England

PostPosted: Sat Nov 10, 2018 12:09 am    Post subject: Reply with quote

tuner wrote:
I think you're suppose to select the track you want to use in the sequencer not in the Global settings. In the sequencer, change Track: Track 01 to Track 02.


That setting is for selecting which Track to record to.

To change MIDI channels in Sequencer mode, hit P2, and you'll be able to specify the MIDI channel(s) for each track (highlighted in red, below):



You can do this for tracks 1-8 and 9-16 from the tabs on the bottom left.
_________________
Korg Moss Soundset [Free Moss Set For All Workstations With Moss Expansion]
www.Infekted.org - Access Virus Community [Infekted.org - Original Access Virus Forum & Community]
Trinity V3 PBS | Radias KB | Virus TI Snow | Virus Indigo 1 | 505 Groovebox
Back to top
View user's profile Send private message Visit poster's website
timbo337



Joined: 06 Nov 2018
Posts: 2
Location: Newcastle upon Tyne

PostPosted: Sat Nov 10, 2018 8:58 pm    Post subject: Reply with quote

Thank you so much guys - You're absolutely right, I've been ignoring the track selection (which defaults to Track 1) - I knew it would be something daft I'd been missing. I'm just glad it's me that was faulty and not the keyboard! Thanks again for your help.
Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Trinity All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group