Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

I think I messed something up, help?

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
thomas998



Joined: 14 Apr 2013
Posts: 3

PostPosted: Sun Feb 10, 2019 9:49 pm    Post subject: I think I messed something up, help? Reply with quote

Okay. My MS2000 has been working fine until I decided to try one of those freeware editing/librarian programs. I couldn't get it to link to my MS2000, because I just kept getting 0's for all the values... Okay step two I decided to try and use midi quest, which I had been able to get working with another synth but never had any luck with the Korg... But hey I tried again... Now I'm not sure what I've done but I have no sounds at all.

I did a reset and when I do a reset/test everything checks out, I will then get about 1 to 1 and 1/2 seconds of the first sound that loads "analog" something or other... and then its no sounds again. I'm hoping somewhere along the lines I've simply turned something off that I shouldn't... any Idea where to start looking? I've tried going through global menus changing things, but honestly I can't really remember what setting was what.
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 930
Location: Brussels, BE

PostPosted: Mon Feb 11, 2019 9:57 pm    Post subject: Reply with quote

Hi,

What happens if you change a program and play some keys? No sound? On all program?

Did you also try to do a factory reset (global/preload function) of the global settings?

Sound that falls away after 1 to 1.5s seems more like broken hardware or software of the synth. Not a setting. Bringing the synth to a Korg Service may help you further.

Good luck
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
thomas998



Joined: 14 Apr 2013
Posts: 3

PostPosted: Tue Feb 12, 2019 4:37 am    Post subject: Reply with quote

OpAmp wrote:
Hi,

What happens if you change a program and play some keys? No sound? On all program?

Did you also try to do a factory reset (global/preload function) of the global settings?

Sound that falls away after 1 to 1.5s seems more like broken hardware or software of the synth. Not a setting. Bringing the synth to a Korg Service may help you further.

Good luck


I did the global/preload function, didn't do anything different. It just seemed very strange that it was working fine until I started trying to connect it to a computer and then it decides to crap out.
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 930
Location: Brussels, BE

PostPosted: Tue Feb 12, 2019 10:05 pm    Post subject: Reply with quote

Mmh, indeed strange. But I really doubt that you can 'destroy' the board using MIDI messages...
You may end up with a misconfiguration, but nothing that can be turned back using factory reset. Do double check you also restored the global settings, next to the programs.

Further, I still am puzzled that you always get 1 to 1.5s of sound and then it drops... I really think something is broken which can not be fixed using factory reset... Sad
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group