Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NEED URGENT HELP

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300
View previous topic :: View next topic  
Author Message
jobinpv



Joined: 10 Mar 2019
Posts: 3

PostPosted: Sun Mar 10, 2019 8:59 am    Post subject: NEED URGENT HELP Reply with quote

Hi Maestros, I need an urgent help. I am using Korg PA600 and i have gave it to my friend for a day. I got it back without any problems. I think he messed it up with some setting on.
When I play with SPLIT KEY ON, after playing some chord in the 1st-2nd octave, it keep on sustaining and wont fade away. It keeps on increasing its volume.
Atlast i found that, whenever i press the MAN.BASS button ,it gets cutoff.
I NEED URGENT HELP IN SOLVING THIS ISSUE. IT WONT HAPPENS ALL THE TIME, BUT COMES LIKE A GHOST.
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8648
Location: Australia (Oz !!)

PostPosted: Sun Mar 10, 2019 9:49 am    Post subject: Reply with quote

Did you reload your backup SET when it was returned to you?

If so, might be worth reloading the latest OS update.

Pete Very Happy

(Welcome to the forums)
_________________
------------------------------------------------------------------
Korg:--- PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7
Premier:--- Mid 90's Genista
------------------------------------------------------------------
Back to top
View user's profile Send private message
jobinpv



Joined: 10 Mar 2019
Posts: 3

PostPosted: Sun Mar 10, 2019 9:54 am    Post subject: Reply with quote

I don't know any such things bro. I want to know why is it happening
Back to top
View user's profile Send private message
Nemik
Approved Merchant
Approved Merchant


Joined: 27 Jan 2014
Posts: 1618
Location: Hilton Head Island, SC

PostPosted: Tue Mar 12, 2019 3:36 am    Post subject: Reply with quote

Try to turn off MEMORY. (next to ACCOMP.)
If this help means in global setting : Mode Preferences Memory Mode is set to: Fix Arr. + Lower, which making Pa600 acting like this,.... if nothing wrong, but Memory Button turn On holding last chord.
If you like come back to default, switch to Chord + Lower, then sustain (holding) should be gone. Wink

...when you press MAN. BASS you turning off MEMORY........ Laughing
_________________
Nemik
Korg Pa600, Novation UltraNova, Akai Professional MPK49, Akai Professional MPK225 , Alesis QX-49, APC25 Keys, Launchpad MK2
MOTU Midi Express XT, FCB1010 with UnO, Behringer X2222 USB, Presonus AudioBox96, M-Track Plus
Fl Studio 12, Ableton Live 10 Suite.
Performers Heaven
Back to top
View user's profile Send private message Send e-mail Visit poster's website
jobinpv



Joined: 10 Mar 2019
Posts: 3

PostPosted: Wed Mar 13, 2019 7:53 pm    Post subject: Reply with quote

Nemik, I ve seen professionals using this feature. I will check it for sure as the keyboard is at church. What to do to turn it ON ,if i need it in future or How to make it happen
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group