Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Wavestation EX mod wheel calibration

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Synths (General)
View previous topic :: View next topic  
Author Message
GPGP



Joined: 31 Mar 2019
Posts: 4

PostPosted: Sun Mar 31, 2019 9:40 pm    Post subject: Wavestation EX mod wheel calibration Reply with quote

Hi,

I realized that my WS EX’s mod wheel is not returning to zero even after I turn it down. Is there a way to calibrate it on OS of the unit or would it be hardware issue that requires opening the unit?

Thanks fır the replies in advance.
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 2046

PostPosted: Mon Apr 01, 2019 8:29 pm    Post subject: Reply with quote

There is no mod wheel calibration available in the Wavestation menus. What is the range of mod wheel values returned? Monitoring the MIDI out e.g. to a computer running MIDI-Ox could be used to ascertain the range.
Back to top
View user's profile Send private message
GPGP



Joined: 31 Mar 2019
Posts: 4

PostPosted: Tue Apr 02, 2019 9:15 am    Post subject: Reply with quote

Hi voip;

I am in the process of acquiring the midi interface to connect to the computer after which I can monitor the values.

I realized this when I connected the WS to Integra-7, it is not realizable on WS sound-wise.

On Integra-7 SuperNatural snare drums reacts to mod wheel and starts rolling when mod is applied. But even after I return to zero position on WS the rolling won't stop.
Back to top
View user's profile Send private message
GPGP



Joined: 31 Mar 2019
Posts: 4

PostPosted: Tue Apr 09, 2019 8:26 pm    Post subject: Reply with quote

Hi again;

I hooked up to the computer and the value after returning the wheel to the original state is somewhere between 13 and 16 and not zero.

Do you have any suggestions to correct it?

GPGP
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 2046

PostPosted: Wed Apr 10, 2019 12:57 pm    Post subject: Reply with quote

Do the CC# values reach 127 at some point before the control knob reaches the maximum position? And, if so, is the progression of values from min to max smooth, as the knob is turned? If both are true, then the modulation potentiometer is probably in good condition, in which case it might be possible to recalibrate it to the correct zero position. This will involve opening up the case. If this route is followed, measure the voltage between modulation pot wiper and track-minimum connection, with the mod wheel at minimum. If the voltage is zero, yet CC# values of 13 to 16 are still observed at minimum, this would suggest an issue with the Wavestation mod wheel input circuitry rather than the mod wheel/pot itself.

.
Back to top
View user's profile Send private message
GPGP



Joined: 31 Mar 2019
Posts: 4

PostPosted: Wed Apr 10, 2019 6:51 pm    Post subject: Reply with quote

Thanks voip. I will check again based on your input. I hope it is not a circuit thing because I have zero experience/skills on spotting or fixing things. Anyway I might live lime that since the WS is great sounding and I can get away by not using the mod wheel.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Synths (General) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group