Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Strange notes using M-Audio Midi Controller

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
clapealbesinegre



Joined: 06 May 2019
Posts: 3

PostPosted: Mon May 06, 2019 9:53 am    Post subject: Strange notes using M-Audio Midi Controller Reply with quote

Hello everyone!

Hope I didn't miss this thread discussed somewhere else.

I'm using the M-Audio Keystation 88 with my Korg Kronos. Everything works great for a while after I power up them and while I'm playing on the midi controller, suddenly I have two different velocities and dissonant notes that plays at the same time on some keys, and some notes are changed and somehow the octave is repeating after the A key. It's very strange and it's fixing after I restart the Kronos. By the way, Kronos's keyboard is working normally when this is happening on the midi controller.

Happened this to any of you guys? Did you find any fix for this?

Thanks!
Daniel
Back to top
View user's profile Send private message AIM Address
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1961

PostPosted: Mon May 06, 2019 10:59 am    Post subject: Reply with quote

Is this using USB or MIDI DIN out?
Back to top
View user's profile Send private message
clapealbesinegre



Joined: 06 May 2019
Posts: 3

PostPosted: Tue May 07, 2019 12:05 pm    Post subject: Reply with quote

voip wrote:
Is this using USB or MIDI DIN out?


It's happening on both.
Back to top
View user's profile Send private message AIM Address
GregC
Platinum Member


Joined: 15 May 2002
Posts: 7732
Location: Discovery Bay (San Francisco Bay Area)

PostPosted: Tue May 07, 2019 1:59 pm    Post subject: Re: Strange notes using M-Audio Midi Controller Reply with quote

clapealbesinegre wrote:
Hello everyone!

Hope I didn't miss this thread discussed somewhere else.

I'm using the M-Audio Keystation 88 with my Korg Kronos. Everything works great for a while after I power up them and while I'm playing on the midi controller, suddenly I have two different velocities and dissonant notes that plays at the same time on some keys, and some notes are changed and somehow the octave is repeating after the A key. It's very strange and it's fixing after I restart the Kronos. By the way, Kronos's keyboard is working normally when this is happening on the midi controller.

Happened this to any of you guys? Did you find any fix for this?

Thanks!


Daniel


just a wild guess, you are playing a combi when this happens ?
_________________
Kronos 88. nanoPAD2. Roland FA-07, MBP, UR44
Achieve your musical dreams Smile
https://soundcloud.com/user-898236994
Back to top
View user's profile Send private message Send e-mail
clapealbesinegre



Joined: 06 May 2019
Posts: 3

PostPosted: Tue May 07, 2019 3:30 pm    Post subject: Reply with quote

Yes. I'm using the Kronos in Combi mode and I'm sending some of the instruments on the midi controller.
Back to top
View user's profile Send private message AIM Address
GregC
Platinum Member


Joined: 15 May 2002
Posts: 7732
Location: Discovery Bay (San Francisco Bay Area)

PostPosted: Tue May 07, 2019 3:37 pm    Post subject: Reply with quote

clapealbesinegre wrote:
Yes. I'm using the Kronos in Combi mode and I'm sending some of the instruments on the midi controller.


I am assuming , the issue happens when you are in Combi mode. If the Combi is complex and makes strong use of Karma your controller might be having a midi overflow in the exchange.

Some Combis have lots of Karma on the Global Channel. I believe, in that instance, lots of midi is being exchanged/used.

Next time, the issue happen, dig into the Combi and Karma tabs to verify what midi channels are used for Programs.

Thats 1 avenue.

The other avenue is Global midi on your Kronos. But I can't see what your setting are.

IOW, you need more diagnosis since we should narrow down what needs to be fixed/changed.
_________________
Kronos 88. nanoPAD2. Roland FA-07, MBP, UR44
Achieve your musical dreams Smile
https://soundcloud.com/user-898236994
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group