Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Filter B bug

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
psionic311
Platinum Member


Joined: 14 Nov 2014
Posts: 832
Location: Orlando, Florida USA

PostPosted: Mon May 06, 2019 7:41 am    Post subject: Filter B bug Reply with quote

The AL-1 (and MOD7, STR-1) engine filter B doesn't work as expected.

If you choose serial or parallel mode, you should hear your sound source being affected by both filter A and filter B. While the display graphic updates correctly when you change cutoff or resonance, you can't hear any audio difference. Filter B does not work.

Dave Champagne (enigmahack) has confirmed this as well. Can anyone else get the 2nd filter to work? It seems I had it working once before.

Back to top
View user's profile Send private message
Liviou2004
Platinum Member


Joined: 20 Feb 2017
Posts: 586
Location: Nemours - France

PostPosted: Sat May 11, 2019 6:03 am    Post subject: Reply with quote

Interesting, indeed. I will test it as soon as possible.
_________________
Kronos 2 73, Moog Grandmother, Studiologic Sledge 2, Behringer Neutron, Yamaha P90 / Electro Harmonix Vocoder V256, Beyerdynamic DT770 Pro / Soundcraft Mixer EFX12, JBL LSR308, Behringer FX2000 3D
Back to top
View user's profile Send private message
psionic311
Platinum Member


Joined: 14 Nov 2014
Posts: 832
Location: Orlando, Florida USA

PostPosted: Sat May 11, 2019 1:04 pm    Post subject: Reply with quote

Thx, I appreciate it. I seem to recall that it worked before.

I can get it to work on MOD7 if I patch directly into Filter B.
Back to top
View user's profile Send private message
Rigel
Full Member


Joined: 02 Aug 2012
Posts: 237
Location: Izmir, Turkey

PostPosted: Sat May 11, 2019 1:37 pm    Post subject: Reply with quote

You have to set the balance of each filter on the EXi 1--Osc/Pitch--Mixer tab. The default is 100% Filter A. You just give the filter B some chance to sound.. Very Happy Laughing
_________________
Korg KronosX73, Kurzweil PC3K6, Roland V-Synth GT, Kawai K5000S, Waldorf Blofeld, Novation Ultranova, Yamaha HS80M, Boss Micro BR80, Zoom H6, Sony PCM D100, Tascam DP32SD, Mackie 1202VLZ4, Zoom MS-70CDR, Rode NT1, Sony MDR 7506.
Back to top
View user's profile Send private message
psionic311
Platinum Member


Joined: 14 Nov 2014
Posts: 832
Location: Orlando, Florida USA

PostPosted: Sat May 11, 2019 2:06 pm    Post subject: Reply with quote

Rigel wrote:
You have to set the balance of each filter on the EXi 1--Osc/Pitch--Mixer tab. The default is 100% Filter A. You just give the filter B some chance to sound.. Very Happy Laughing


You da man! I got it working now, at long last. Bonus: you can individually modulate the Balance, leading to all kinds of possibilities. Dual filter fun!

Hello, vowel sounds, I'm here for you.....
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group