Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MFX not happening system-wide
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
LZ
Platinum Member


Joined: 02 May 2007
Posts: 590
Location: St. Louis, MO

PostPosted: Fri Jun 28, 2019 4:26 pm    Post subject: Reply with quote

Resurrecting this zombie thread.

Just started using my AX-7 with the Kronos.

It keeps turning of the MFX globally (Checking the box in global that disables MFX 1&2). Can't figure out what's causing it. Anybody know? If I can't fix it in either the AX-7 or the Kronos, I DO have a MIDI Solutions Event Processor Plus in between them that I can add a filter parameter to.
_________________
Back to top
View user's profile Send private message Visit poster's website
HardSync
Platinum Member


Joined: 07 Jan 2011
Posts: 705

PostPosted: Fri Jun 28, 2019 5:08 pm    Post subject: Reply with quote

CC#s 94 and 95 turn/off the Master and Total FX respectively. Try filtering out those two CCs, maybe?
Back to top
View user's profile Send private message
LZ
Platinum Member


Joined: 02 May 2007
Posts: 590
Location: St. Louis, MO

PostPosted: Fri Jun 28, 2019 5:10 pm    Post subject: Reply with quote

Thanks, I'll give that a shot

Edit: That seems to have done the trick, Thanks again!
_________________
Back to top
View user's profile Send private message Visit poster's website
LZ
Platinum Member


Joined: 02 May 2007
Posts: 590
Location: St. Louis, MO

PostPosted: Sat Jun 29, 2019 4:42 pm    Post subject: Reply with quote

Just wanted to say thanks again! Had a great show last night and everything worked well. I DID discover one patch that was getting messed up with the D Beam, but easy to turn that off....just temporarily threw me for a loop until I figured out what was going on!
_________________
Back to top
View user's profile Send private message Visit poster's website
HardSync
Platinum Member


Joined: 07 Jan 2011
Posts: 705

PostPosted: Sat Jun 29, 2019 5:21 pm    Post subject: Reply with quote

That's awesome. I'm glad you got it working and had a great show. :)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group