Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Hardware Wavestate problem

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Wavestate
View previous topic :: View next topic  
Author Message
cs759



Joined: 28 Oct 2006
Posts: 16

PostPosted: Mon Jun 13, 2022 3:08 pm    Post subject: Hardware Wavestate problem Reply with quote

Hi,

I am going around in circles with this problem. It's been a month now.
Korg UK Support concluded that my first Wavestate was faulty as it should not say usb audio device. Their suggestion was that I should return it.

I've just received a replacement wavestate (but they said they could not find a problem).

But I have exactly the same problem again.


This is what's just happened today (the same thing as for the first unit).

Initially the Wavestate was at version 1.0.5 and RNDIS

I ran the 210 updater, stopped before running the firmware updater.
I configured the Network Adapter RNDIS device in device manager.
The Wavestate Editor connected successfully.

Then I ran 210 firmware updater.
Now in Device Manager "Sound, Video and Game Controllers", I have "USB Audio device" with a yellow exclamation mark.

MIDI does not work.
Doing "Properties" on the "USB Audio device" gives "This device cannot start. (Code 10)"


I don't understand what I could have done wrong.
I have a modwave, and that all works fine, editor and midi.


Hopefully someone can help,

Best,
Rod


I should add, that I've tried all the different usb cables ports. uninstalling, not using a hub etc (using the same cable port that the modwave works with).

I've tried it on 3 computers, all with the same result, Device Manager "Sound, Video and Game Controllers", I have "USB Audio device" with a yellow exclamation mark.


I'm on Windows 11, Cubase 12, Reaper 6, Scan Computers FZ370 (i7, 32GB)
Back to top
View user's profile Send private message
cs759



Joined: 28 Oct 2006
Posts: 16

PostPosted: Thu Jun 16, 2022 11:14 pm    Post subject: Reply with quote

I've given up with this and sent it back for a refund.
Back to top
View user's profile Send private message
pplastic



Joined: 22 Apr 2022
Posts: 14

PostPosted: Fri Jun 17, 2022 9:40 am    Post subject: Same problem with mine Reply with quote

This is exactly what happens to me and my Wavestate.

I've tried every fix under the Sun but nothing works.

USB does work though with my Akai MPC One, and with the editor so I cant figure if its a problem with the Wavestate or Windows (even though I've tried different PC's and its the same).

I love it so much though I am just having to work around it using a comb on USB midi and the MPC One and MIDI DIN on the Soundcard when I use my PC.

I've posted on the forum about it before but I don't think anyone knows how to fix this.
Back to top
View user's profile Send private message
pplastic



Joined: 22 Apr 2022
Posts: 14

PostPosted: Tue Jun 21, 2022 8:33 pm    Post subject: Fixed Reply with quote

SleepIsWrong found a fix:

http://www.korgforums.com/forum/phpBB2/viewtopic.php?t=126974

Revert to 2.01 then back up and it seems to fix it.
Back to top
View user's profile Send private message
cs759



Joined: 28 Oct 2006
Posts: 16

PostPosted: Tue Jun 21, 2022 10:53 pm    Post subject: Reply with quote

I saw that, but I did not have a way to, or know how to revert to 2.01

I just got completely fed up with the idea and sent it back.

I'll just stick to using the Native version and save myself £500.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Wavestate All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group