Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

01/W Problem

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Synths (General)
View previous topic :: View next topic  
Author Message
wezx



Joined: 18 Apr 2024
Posts: 7
Location: Munroe Falls, OH

PostPosted: Thu Apr 18, 2024 6:25 pm    Post subject: 01/W Problem Reply with quote

I'm not an electronics tech by any means, but I am generally tech savvy and good at doing basic repairs and such. I still have my Korg 01/W that I've had since they came out. I do touring tribute shows and I really only use it for our "80's" show…basically 1 sound (B76) in a couple of songs LOL. Yesterday, I needed to replace a key…something I've done a million times…and I lost concentration for a minute (and I was trying to get it done and hurrying too much ARRGH!) and accidentally swapped the connector coming from the power circuit board to the Main Board with the connector going to the Aftertouch board. Of course they put the only two exact same connectors in there right next to each other! I turned it on to check before buttoning it up and got nothing, so I turned it off and looked again, realized what I'd done - Oh Crap!, swapped them back and turned it back on. It came on and was working and I thought "Whew! I dodged a bullet!" I then started checking the keys to make sure everything was working and about half-way up the keyboard a note stuck on. So I turned it off and on again and now it won't power up. Screen gives a little flash but that's it…no lights and nothing on the screen. I'm surmising that sending current from the power board to where it wasn't supposed to go - into the Aftertouch board is the problem. The stuck note would be the clue as I believe the Aftertouch controls note sustain. Not sure if I've damaged just the Aftertouch board which are obtainable or if I've damaged the key-strip which appears to be out of stock everywhere…Just absolutely kicking myself for being so careless and screwing this up! Compounding my distress today is realizing that I had another 01/W that I was scavenging keys off of and some months ago I threw away the chassis with the circuit boards thinking "This thing is ancient…I won't ever need this!" ARRRGGHH! I am never this careless about anything…WHAT was I thinking?!?! Just sick about this all day! Anyone have any ideas/thoughts on repair?

Last edited by wezx on Thu Apr 18, 2024 11:03 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 3790

PostPosted: Thu Apr 18, 2024 7:38 pm    Post subject: Reply with quote

If you mean the 4-way connector from the mains power supply was connected to the aftertouch board, then that would have frazzled the aftertouch board, since the 4-way connector from the power supply is for the electroluminescent backlight on the LCD, which runs off a couple of hundred volts. You could try disconnecting the aftertouch board, and trying again. Aftertouch generates control change messages when quite strong pressure is applied to any of the keys. It won't affect normal playing. Having said that, a frazzled aftertouch board could cause problems to the main board.

.
Back to top
View user's profile Send private message
wezx



Joined: 18 Apr 2024
Posts: 7
Location: Munroe Falls, OH

PostPosted: Thu Apr 18, 2024 8:49 pm    Post subject: Reply with quote

Thanks for responding! No, not the 5 conductor connector directly from the transformer that plugs into the power board - it was the multi-pin (8 wires - 7 brown/1 blue) that comes from the power circuit board and goes to the Mainboard. It’s the same configuration connector as the one that plugs into the after touch board though there are only 4 wires - 3 brown/1 blue. Had I BEEN PAYING PROPER ATTENTION I wouldn’t have accidentally switched them! Still can’t believe I did that! I talked with a tech on the phone this afternoon and he was saying that if power was applied to the after touch board and fried it the board would probably then be sucking too much power from the transformer and cause the keyboard not to power up. I tested the ohmage of the after touch strip and it seems to be working correctly so I’m hopeful that a new after touch board will restore proper function…? I did try disconnecting the after touch board but it still wouldn’t power up so I don’t know? Maybe the board must be connected for the keyboard to power up? The tech also mentioned that the fact that it worked fine initially and then I had a stuck note and then nothing is a clue that the After touch board is damaged and keeping it from powering on because the after touch board controls sustain and the stuck note is the clue.

Last edited by wezx on Thu Apr 18, 2024 10:44 pm; edited 3 times in total
Back to top
View user's profile Send private message Send e-mail
wezx



Joined: 18 Apr 2024
Posts: 7
Location: Munroe Falls, OH

PostPosted: Thu Apr 18, 2024 9:11 pm    Post subject: Reply with quote

Maybe someone here knows if the keyboard not powering up with the after touch board disconnected is a sign of other damage or if the design requires that the after touch board be connected in order to power up?
Back to top
View user's profile Send private message Send e-mail
wezx



Joined: 18 Apr 2024
Posts: 7
Location: Munroe Falls, OH

PostPosted: Thu Apr 18, 2024 10:48 pm    Post subject: Reply with quote

The other thing that is just making me absolutely sick to my stomach now that I realize how scarce these parts are and what they sell for is that I had another 01/W that the screen was unreadable on but it worked. It sat in my shop for years and maybe 6 months ago I pulled all the keys out of it for backups and chucked the rest thinking "I'll never need this, it's ancient!" GOOD LORD WHAT WAS I THINKING?!?!?! Not only could I have grabbed the boards out of it, I could have parted out most of the rest of it...REALLY upset about it! Sad Embarassed
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Synths (General) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group