Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

sync with logic issue.please help

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
tedoo



Joined: 29 May 2017
Posts: 4

PostPosted: Mon May 29, 2017 2:47 pm    Post subject: sync with logic issue.please help Reply with quote

I have been trying to resolve this problem for a while, hopefully someone can help, but it could be a DAW issue.

Im having strange sync issues with Logic, basically if I play logic from frame 1 1 1 1. i.e the very start of the arrange window, the microkorg always syncs up perfectly, 10/10 times-no problem. If i press play from anywhere else it may sync up, but the next go it doesn't, or maybe twice in a row but never more than that. Basically it is erratic and so unusable.

Ive referred many times to both manuals, and today i read this in the Logic manual-

Every time you start, a Song Position Pointer (SPP) message is also sent. Because not all devices can process SPP, the MIDI system real-time Continue message is also sent. The exception is when you start at position 1 1 1 1. In this situation, the real-time Start message is sent.

I thought my microkorg was faulty or it just cant respond consistently as it doesn't accept MTC, but the fact it ALWAYS syncs up from position 1 1 1 1 is confusing. doubly confused as i don't get the same problem with my other synth-making me think it is the MK.

I doubt anyone can help, but if anything similar has happened to anyone else id be grateful of some help.
Thanks for reading
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 709
Location: Brussels, BE

PostPosted: Mon May 29, 2017 10:23 pm    Post subject: Reply with quote

Hi,

Well, I don't know the solution for your problem, but it is indeed in fact an issue related the mK. It understands the Start message, but not the Continue message. The Start message basically resets the arpeggiator to start from the beginning of the pattern.

I don't know how exactly you want to use the arpeggiator, but in order to have it working correctly given this limitation, I would try to put the pointer at the start of bar or at least at a point where new notes are sent to the arpeggiator of the mK.


Bye
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
tedoo



Joined: 29 May 2017
Posts: 4

PostPosted: Tue May 30, 2017 5:53 pm    Post subject: Reply with quote

Thanks very much OpAmp,

Yes after more tedious hours on the web I discovered the MK does not accept Continue message, so whilst it was good to understand the problem, still a bit annoying it cant do this. Guess they are quite old.

The best workaround to anyone whose encountered the same problem is to drag a cycle loop from bar 1 1 1 1 near to the bar you want to record at (it needs a bar till it syncs up properly) then drag the cursor behind bar 1 1 1 1 and press play or record, if you don't use it that often its workable.

Thanks again
Back to top
View user's profile Send private message
tedoo



Joined: 29 May 2017
Posts: 4

PostPosted: Tue May 30, 2017 5:54 pm    Post subject: Reply with quote

Thanks very much OpAmp,

Yes after more tedious hours on the web I discovered the MK does not accept Continue message, so whilst it was good to understand the problem, still a bit annoying it cant do this. Guess they are quite old.

The best workaround to anyone whose encountered the same problem is to drag a cycle loop from bar 1 1 1 1 near to the bar you want to record at (it needs a bar till it syncs up properly) then drag the cursor behind bar 1 1 1 1 and press play or record, if you don't use it that often its workable.

Thanks again
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group