Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

got some problems with my monotron delay

 
Post new topic   Reply to topic    Korg Forums Forum Index -> KORG Monotron Series
View previous topic :: View next topic  
Author Message
turyborja



Joined: 23 Jul 2017
Posts: 1
Location: Sincelejo

PostPosted: Sun Jul 23, 2017 4:42 am    Post subject: got some problems with my monotron delay Reply with quote

i used to connect my acustic guitar to my monotron and then to my guitar amp, but the aux input use to have bad conection, and someday my monotron fell off, and now sound really weird, weak and with distorsion.

here is a video that explain all

https://www.youtube.com/watch?v=XiMM_gywlRA


im very scared i love my monotron Sad
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> KORG Monotron Series All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group