Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Did I fry my MicroKorg S ?? Quick help needed....

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
KorgNewUser



Joined: 29 Sep 2017
Posts: 2

PostPosted: Fri Sep 29, 2017 7:33 pm    Post subject: Did I fry my MicroKorg S ?? Quick help needed.... Reply with quote

Hello everyone -I just bought a MicroKorg S on ebay - virtually mint condition and I've been playing it for a few days. I like it!

I use mostly the official Korg AC Adaptor provided, but I also bought some batteries to go mobile with it.

I bought DURACELL (PLUS POWER AA) batteries from Tesco.

I have a few times gone from battery power to AC without switching the unit off, just by plugging in the AC adaptor / and vica versa. It honestly never occured to me that this might damage something.

When I turned the unit on just now one note/frequency was not sounding properly. Just on a certain frequency, it was cutting out. (NOT the physical keyboard itself as it makes no differance which octave the note is played on)

I made a video - PLEASE someone tell me what they think!!
https://www.youtube.com/watch?v=8dQXHT7SZeI&feature=youtu.be
Could I have caused the problem by 'hot-swapping' between AC and batteries??


v=8dQXHT7SZeI&feature=youtu.be[/url]
Back to top
View user's profile Send private message
PurpleSpaceMan



Joined: 20 Oct 2015
Posts: 25

PostPosted: Sat Sep 30, 2017 11:36 pm    Post subject: Reply with quote

have you only tested it through the internal speakers? does it still apply through the outputs (headphones/balanced)
_________________
Microkorg, Radias, Mininova, Electribe sampler, kaossilator pro+, kaosspad mini 2, Koassilator 2, monotron, monotron duo, monotron delay, DX100, 2x krk rokit 5, MDX2200, FX2222
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 799
Location: Brussels, BE

PostPosted: Sun Oct 01, 2017 8:47 pm    Post subject: Reply with quote

Hi,

Does it show the behavior on a specfic patch or on whatever patch?
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
KorgNewUser



Joined: 29 Sep 2017
Posts: 2

PostPosted: Mon Oct 02, 2017 12:21 pm    Post subject: Reply with quote

Hi, thanks for the replies (I only just saw them when I logged on) - I actually returned the MicroKorg S to the seller. Also I had a very prompt reply fro Korg technical support also asking if the issue was just through the speakers.

I cannot remember if I also tested it through the main outputs, but either way the conclusion was the same : hardware issue, return to seller.

However, I do really like the whole idea of a microkorg and have just today ordered a brand new (original) one from a music shop.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group