Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Possibly solved so-called “bug from using Quick layer”.

Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
Platinum Member

Joined: 29 Nov 2012
Posts: 755

PostPosted: Sun Feb 04, 2018 3:56 am    Post subject: Possibly solved so-called “bug from using Quick layer”. Reply with quote

It seems more than a week or two since i first had issues with a new combi where i used Quick layer to set it up.
Seemed a loud abrupt piano was coming in every minute like on a clocked cycle.
I tried everything and not even a single clue. Even tried restoring Kronos but never made that happen either.
So i gave up and since went on to make another Combi that did not have any issues. I was sure to Avoid quick layer feature since my problem Combi was made via quick layer and eneded up with what seemed a bug.

Then yesterday i went back to Kronos and one of my old Combis was having issues. Not sounding the same. I tried reloading from disk mode .PCG and had an eventual return to normal after several attempts at loading from various PCG files.

Then today i get to another old combi and it was also sounding like it had intrusive Echo Fx or Step sequencer or Karma arp. I turned all those off and searched out LFO. No Luck. It was in one of the timbre programs and not the combi itself.
So i started down the AMS list looking with no luck but i did see JS-Y assigned somewhere. So i played around with JS and found that JS was the control activating the strange arp effect. It would stop when i toggled JS up and down, but then came back every time i switched combis and returned to the problem Combi.

Then it occured to me that before all my combi issues started, i had assigned foot switch in global to JS-Y for two combis and the rest did not need pedal for my purposes.
But a while ago i started to notice foot switch response issues from one of my combis that uses foot switch to bring in a sweeping arp type effect controlled by JS-Y. I still cannot figure out what parameter that is but foot switch now controls JS-Y which modulates that parameter.

I had the same foot switch issues when i used the same brand for a damper pedal.
Proline Damper started intermittent response and non response. So i got the Korg DSH-1 damper and all is well. But i still had a Proline foot switch. The foot switch has started acting up.

I went to my so-called Bug ridden combi made via Quick layer and tried it out with foot switch and JS-Y action applied. I could not get the same response as the original problem but i got close to simulating it. At least a worthy clue as opposed to being clueless after previously trying everything else.
I think when the foot switch acts up on its own, the action is different than what comes out when i press the foot switch or use JS.
JS modulates something in the combi and when it releases, i get that momentary switch in sound that sounds more like a piano. Nothing else i tried has come up with anything, zero clues elsewhere.

I am not 100% sure but i am 100% betting on it being the foot switch. Especially since the bug has since spread to other combi’s that have now been corrected with foot switch changes. I flipped the polarity switch on the foot switch and it stopped the foot switch glitch -also Kronos did not even receive the polarity of the foot switch. The foot switch behaves the same no matter what polarity i set up in kronos Global. The Proline foot controllers are junk. Changing the foot switch polarity is just a crutch until it finally stops working and i have to get a new one.

I was worn out after all the effort today and the final combi was not completely tested for full improvement after foot switch adjustment. It is the Combi i first had intrusion issues with, the one i made via quick layer. I will get back to that tomorrow, but already i noticed today that it was a bit different -with less interuption.

The bug may be only in the footswitch, which explans why it affects some combis and not others. Was affecting programs too. Affecting each affected combi or program in a different way, depending on what JS-Y is set to for the programs used.

I have one more test run to do tommorow, on one last combi, to be sure it is the foot swith glitch creating every last bug issue that has plagued me for the past few weeks.

Bad accessories plugged into kronos... It can go down hill very fast. Never again -Proline accessories.

Back to top
View user's profile Send private message
Platinum Member

Joined: 29 Nov 2012
Posts: 755

PostPosted: Tue Feb 06, 2018 9:44 pm    Post subject: Reply with quote

Unfortnatley i still have the original bug that started in a new combi i made using Quick Layer.

I sorted out all my foot switch and polarity setting issues. Ended up getting everything back under control, even after new problems showed up along the way. Reboot solved the new problems.

Everything except the original problem in the quick layer combi.

Been working on other stuff now without any problems but i am avoiding Quick layer tab/page. I give up on it. Must be a bug and would be happy to one day see an OS update with such a bug fix listed in the details.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group