Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sequencer Backing Track Recording

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300
View previous topic :: View next topic  
Author Message
sridharar
Full Member


Joined: 29 Apr 2013
Posts: 130
Location: Nashua, NH

PostPosted: Sat May 19, 2018 6:31 am    Post subject: Sequencer Backing Track Recording Reply with quote

I am sort of getting back to trying this with the new 2.1 version.
Thought some of the earlier bugs would have gone away.
But I still see some of the same old issues.
May be I did not get these right in the first place, before and even now.

Process Steps:

Choose Style Mode.
Select a Performance.
So all the Volume, Tempo, Instruments are set to what I want.
Play and check things out.
All is well.

Now Select Sequencer Mode.
Press Record.
Select Backing Track.


On the screen it shows the correct Style/Performance I have selected.

Acc/Chord Tracks are in record mode (Ok. I need it).
But cannot see/get to Acc/Chord Tracks volume settings.

Able to see Kbd/Pad settings and says they are in record mode. (Good).
But only Lower, Upper 1, 2 and 3 are shown.
They are exactly from my Style/Performance. (Good)
But does not show and cannot see/check settings for tracks 5-8 where pads play.

Moving on...

Press Player Start to Start recording.
Press Start/Stop to Play Style.

The volume of Acc/Chords are now too loud.
Unrelated to Volumes set in the Style/Performance.


They drown the melody I am trying to and want to play/record.
The Balance Knob has no effect.

Anyone has any tips for how to get the Acc/Chord settings right?
Or it is the same bug from before.

Thanks Sri.
Back to top
View user's profile Send private message Visit poster's website
ronieaz



Joined: 28 Nov 2016
Posts: 12
Location: Albany, Oregon

PostPosted: Tue Dec 18, 2018 1:35 am    Post subject: Acc/Chords are too loud and no adjustment Reply with quote

"The volume of Acc/Chords are now too loud.
Unrelated to Volumes set in the Style/Performance.

They drown the melody I am trying to and want to play/record.
The Balance Knob has no effect. "

I have the same situation but I haven't been able to get around it or find out why this happens. I have a PA600.
_________________
PA600; psrs775; mzx500; Sibelius; ReasonEssentials; GarageBand; WavePad; MixPad; Macs; BehringerUMC204; Behringer K450FX amp; MaudioMIDIkeyboard.
Back to top
View user's profile Send private message Send e-mail
siebenhirter
Platinum Member


Joined: 13 Oct 2011
Posts: 1204

PostPosted: Tue Jan 29, 2019 10:31 pm    Post subject: Re: Sequencer Backing Track Recording Reply with quote

sridharar wrote:
.. volume of Acc/Chords are now too loud .. unrelated to Volumes set in the Style/Performance ...


Can not see any bug in recent or previous OS concerning recording procedures.

If you press RECORD und select BACKING TRACK sequencer is in record mode. Its tracks are using volume of tr1 - 4 for upper/lower, tr 5-8 for pads and tr9 - 16 for style-tracks.

It is ok that you cannot see/get Acc/Chord Tracks volume settings and you also cannot see/check settings for tracks 5-8 where pads play. Only Volumes for Lower, Upper 1, 2 and 3 are shown to be used in realtime.

If you start/stop recording you automatically return to Main Page of sequencer where you can see the real volumes of recording in tr1-8 (press button "Track Select" to see volumes of tr9-16).

Initial volumes of style/performances a converted to song volumes in tracks 1 - 16. Now its yours to set them to reasonable values for your needs.

So you need no separate Balance Knob - simply use volume of sequencer tracks to set values you want and use stop/play/rewind as often as you need to hear what would be best volumes for the tracks.

In case you want to overdub a group simply press RECORD button again to re-enter Record mode again and select groups you want to record again or you want to hear with "play".

Repeat the recording procedure, and press the (PLAY/STOP) button in the PLAYER section to stop recording and return to the main page of the Sequencer mode as often as you want.

And while in the main page of the Sequencer mode, press the (PLAY/STOP) button in the PLAYER section to listen to the recorded Song also as often as you want, as your backing sequence is converted to an ordinary Song that you now can edit or save (as described in Manual).
_________________
kind regards
- siebenhirter, austria -
Back to top
View user's profile Send private message
sridharar
Full Member


Joined: 29 Apr 2013
Posts: 130
Location: Nashua, NH

PostPosted: Fri Apr 05, 2019 6:32 pm    Post subject: Reply with quote

siebenhirter

Thanks for taking the time write this long note. Sorry I did not see this until today.

Unfortunately I do not see how it solves the issue I am struggling with.

When I start recording a back track, the style track volumes are very very loud that I cannot even hear what I am playing.

I am just looking for a way to adjust the Volumes of tracks 5-16.

This is a serious bug.
I am not able to work around.

I do not know why track volumes 5-16 cannot be adjusted for back track recording. Though the performance setting for the style are already properly set.

Appreciate further elaboration -- as this issue has been a menacing show stopper for recording songs on PA600.

There are so many basic issues [I have posted these issues in this forum] with PA600 and I gave up on calling their technical support after the first two years (i.e 2016). I just see lack of rigor and their part for getting these basic things right.

br Sri.
_________________
Regards Sri.

Shared Area https://tinyurl.com/ybf5ucga
YouTube
https://www.youtube.com/channel/UCeXBbc4qNkdbNPywhopu1iA
Back to top
View user's profile Send private message Visit poster's website
ronieaz



Joined: 28 Nov 2016
Posts: 12
Location: Albany, Oregon

PostPosted: Thu Oct 24, 2019 9:56 pm    Post subject: Sequencer records loudly Reply with quote

sridharar:
I share your pain. Neither have I discovered, uncovered a reason or solution other than, like you figure it's a bug that isn't going anywhere. I'd love to know if the new 700 is doing this.
Workaround for me: When in StylePlay mode I goto Menu - Mixer/tuning. Volume tab. Drop all of my accmp numbers to at least 80. Or, if I want to keep the same balance that Korg deems proper, bring down all of the accmp values by an equal amount. I've been subtracting 30 from each one. This way after recording I can bring up all of the tracks by an equal amount to keep the default balance.
Like you I have tried and tried to "fix" this glitch. And you know, when I do a direct comparison playing in StylePlay mode then switching over to Sequencer with the accmp, even though the decibels have increased, after recording if you check the numbers, the values are still like we had them in StylePlay mode. How can that happen? Weird. Bug. Software.
_________________
PA600; psrs775; mzx500; Sibelius; ReasonEssentials; GarageBand; WavePad; MixPad; Macs; BehringerUMC204; Behringer K450FX amp; MaudioMIDIkeyboard.
Back to top
View user's profile Send private message Send e-mail
Aripearlmusic
Full Member


Joined: 04 Jun 2018
Posts: 160
Location: BROOKLYN NY

PostPosted: Fri Oct 25, 2019 6:41 am    Post subject: Reply with quote

Select the style, press record- record or edit current style- menu- element track control- then lower the expression and resave the style. It is not a bug at all. The volumes in sequencer mode default to 100 which is why you lose the balance. Expression may also default but i dont think so. Either way if you add the volumes into the midi control changes in style record it will lock the original volumes as it is in the style for when you record in sequencer mode
_________________
Ari Pearl Music
@AriPearlMusic
Back to top
View user's profile Send private message
ronieaz



Joined: 28 Nov 2016
Posts: 12
Location: Albany, Oregon

PostPosted: Fri Oct 25, 2019 4:33 pm    Post subject: loud accmp when recording Reply with quote

Korg PA600 - OS Version 2.10 (Mar 8 2018) - purchased new from Sweetwater.com
MasterVolume 12noon. Balance 12noon, set for Acc/Song - KbdBalance.
StylePlay mode - Factory - Country - p2 - ModernCountry T145
Default volume levels for 9-16 starting with Drum: 88 - 87 - 103 - 77 - 65 - 67 - 45 - 80
Play Accomp - Variation2 - Play C chord for 30 seconds.
Decibel reading with meter on the music rest above the touch screen - avg.90

Goto Sequencer mode - Record - BackingSequence. Hit Start/Stop, play chord C for 30 seconds.
Decibel reading with meter on the music rest above the touch screen - avg.94

Hit Stop on Player. Hit Play on Player. Goto TrackSelect for 9-16.
Volume levels for 9-16 starting with Bass: 103 - 88 - 87 - 77 - 65 - 67 - 45 - 80
Save file as VolumeTest. Exit Sequencer - goto SongPlay mode.
Select song VolumeTest. Play for 30 seconds.
Goto Volume tab. Volume levels for 9-16 starting with Bass: 103 - 88 - 87 - 77 - 65 - 67 - 45 - 80
Decibel reading with meter on the music rest above the touch screen - avg.94

Goto StylePlay mode. Play Accomp - Variation2 - Play C chord for 30 seconds.
Double check - volume levels for 9-16 starting with Drum: 88 - 87 - 103 - 77 - 65 - 67 - 45 - 80
Decibel reading with meter on the music rest above the touch screen - avg.90

Similar results for all Styles. The problem is the inconsistency of the volumes set in StylePlay mode do not translate accurately when recording. Typically we cannot hear our melody line while recording, being drowned out by the accomp. The workaround has been to initially adjust all of the accomp volumes to 30 ticks less, then after recording make adjustments to the accomp tracks.
The keyboard is producing varying decibel levels with identical volume settings.
We hesitate to upgrade to the PA700, 900, or 1000 fearing the same inconsistency.
We believe this can be corrected with a firmware update.
_________________
PA600; psrs775; mzx500; Sibelius; ReasonEssentials; GarageBand; WavePad; MixPad; Macs; BehringerUMC204; Behringer K450FX amp; MaudioMIDIkeyboard.
Back to top
View user's profile Send private message Send e-mail
Aripearlmusic
Full Member


Joined: 04 Jun 2018
Posts: 160
Location: BROOKLYN NY

PostPosted: Sat Oct 26, 2019 4:10 pm    Post subject: Reply with quote

But what is the expression level of each part. If the expression level gets reset that would explain the balance change
_________________
Ari Pearl Music
@AriPearlMusic
Back to top
View user's profile Send private message
ronieaz



Joined: 28 Nov 2016
Posts: 12
Location: Albany, Oregon

PostPosted: Sat Oct 26, 2019 10:10 pm    Post subject: loud sequencer record levels Reply with quote

"It is not a bug at all. The volumes in sequencer mode default to 100 which is why you lose the balance."
I think you have explained the situation, the volumes in SequencerMode default to 100 which is why I lose the balance.
I'm still vague on the difference between Expression and Volume. On p141 of the UserManual - "The Volume value is the same for the whole Style. Use the
Expression controls to adjust the relative balance between tracks
in each Style Element." I would assume the opposite. The expression pedal on an organ adjusts the level of sound for the whole style where as the Volume controls adjust relative balance between tracks or voices.
Expression is in charge of the relative balance between tracks, not affecting the Volume.
You asked me in your last post - What is the Expression level of each part?
Drum & Perc are set to 115, the rest are on 100.

I think I am at the end of the road with my "problem". I think I will just have to accept that the volumes in Sequencer mode default to 100 when recording.
Thank you for your insight, Aripearlmusic.
_________________
PA600; psrs775; mzx500; Sibelius; ReasonEssentials; GarageBand; WavePad; MixPad; Macs; BehringerUMC204; Behringer K450FX amp; MaudioMIDIkeyboard.
Back to top
View user's profile Send private message Send e-mail
Aripearlmusic
Full Member


Joined: 04 Jun 2018
Posts: 160
Location: BROOKLYN NY

PostPosted: Sat Oct 26, 2019 10:46 pm    Post subject: Reply with quote

I will look into it because i remember this issue when i had the 600 but i also remember finding a fix for it. Expression is like the volume for each channels specific to the variation it is on. Like a fader with in a fader. Think of the volume on each channel like a bus fader and the expression like send to that bus because unless you add volume changes into the midi data that volume is a constant but the expression can change. Have you tried switching the balance control to a style/song volume so you have an exact level as far as the max? Adding a compressor to Master FX B FX 2 and sending the sound wet may help a bit but you may want to raise the attack a little so you can gain more volume for the lead without clipping the transient too fast
_________________
Ari Pearl Music
@AriPearlMusic
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group