Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

UP3 sound noting coming in one peformance

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300
View previous topic :: View next topic  
Author Message
gkthomas
Junior Member


Joined: 05 Aug 2013
Posts: 50

PostPosted: Thu Jun 14, 2018 11:06 pm    Post subject: UP3 sound noting coming in one peformance Reply with quote

in My pa600 I have a Performance "Folk Trumpet" not sure it came from factory list or from the Indian Styles i bought from Korg website. When load this to my STS2 the UP3 is not working. I double checked it is not on mute, its volume is 127. I tried to hear UP3 as solo by muting lower, UP1, UP2 and UP3 is not working at all. For other performances it is fine. So I figured out it is in the performance setting. Now How can I edit the performance setting to change this work?
Thanks
George
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group