Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

How do you turn off the aftertouch on a program sound?

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
jbeliz
Full Member


Joined: 10 Jul 2010
Posts: 177
Location: Washington State

PostPosted: Mon Oct 08, 2018 2:32 pm    Post subject: How do you turn off the aftertouch on a program sound? Reply with quote

I need to know how can i turn it off, i created a sound using a sample and i do not want the aftertouch activated, can anyone tell me the where on the screen i can do this for that patch only, thanks.
_________________
Korg Kronos 2,Korg Oasys 76, Korg 01W/fd, Korg im1 ipad, Korg Triton Extreme, Korg Triton Studio, Korg M3, Roland Integra 7, Yamaha Montage 7
Back to top
View user's profile Send private message
matro



Joined: 16 Nov 2015
Posts: 39

PostPosted: Mon Oct 08, 2018 3:13 pm    Post subject: Re: How do you turn off the aftertouch on a program sound? Reply with quote

jbeliz wrote:
I need to know how can i turn it off, i created a sound using a sample and i do not want the aftertouch activated, can anyone tell me the where on the screen i can do this for that patch only, thanks.


In which mode? Combi? Program?
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1680

PostPosted: Mon Oct 08, 2018 3:17 pm    Post subject: Reply with quote

In a Combi, go to the MIDI Filter/Zones category tab, MIDI Filter 1 tab and uncheck “Enable After Touch” for each of the relevant timbre(s).
Back to top
View user's profile Send private message
jbeliz
Full Member


Joined: 10 Jul 2010
Posts: 177
Location: Washington State

PostPosted: Mon Oct 08, 2018 3:20 pm    Post subject: Reply with quote

How about in Program mode, thanks.
_________________
Korg Kronos 2,Korg Oasys 76, Korg 01W/fd, Korg im1 ipad, Korg Triton Extreme, Korg Triton Studio, Korg M3, Roland Integra 7, Yamaha Montage 7
Back to top
View user's profile Send private message
Liviou2004
Senior Member


Joined: 20 Feb 2017
Posts: 475
Location: Fontainebleau - France

PostPosted: Mon Oct 08, 2018 3:23 pm    Post subject: Re: How do you turn off the aftertouch on a program sound? Reply with quote

jbeliz wrote:
I need to know how can i turn it off, i created a sound using a sample and i do not want the aftertouch activated, can anyone tell me the where on the screen i can do this for that patch only, thanks.


If you don't want to disable all aftertouch (from Global Mode), there are two ways to do that :

In Prog Mode : there is no easy way to do it : you must go through the pages to see where aftertouch has been applied.

IN combi mode: it's very easy. Just go in Midi filter page and uncheck the box corresponding to aftertouch for the sound you want.

So the most immediate way to do that is to copy your Prog sound into a Combi and then disabe aftertouch.
_________________
Kronos 2 73, Studiologic Sledge 2, Yamaha P90, Soundcraft EFX12, JBL LSR308
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1680

PostPosted: Mon Oct 08, 2018 6:58 pm    Post subject: Reply with quote

Aftertouch on the Kronos requires a reasonable amount of force on the keys to activate it. Disabling it may not be necessary.
Back to top
View user's profile Send private message
jbeliz
Full Member


Joined: 10 Jul 2010
Posts: 177
Location: Washington State

PostPosted: Mon Oct 08, 2018 8:42 pm    Post subject: Reply with quote

Aftertouch does not require a lot of pressure you can press the keys softly and it should sound soft and the harder you press the louder it sounds. i just want it to sound intantly without the aftertouch.
_________________
Korg Kronos 2,Korg Oasys 76, Korg 01W/fd, Korg im1 ipad, Korg Triton Extreme, Korg Triton Studio, Korg M3, Roland Integra 7, Yamaha Montage 7
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1680

PostPosted: Mon Oct 08, 2018 9:57 pm    Post subject: Reply with quote

Sounds more like a velocity issue than aftertouch.

If it's an HD-1 Program, go to the Osc/Pitch category tab, Osc 1 Basic tab. If this Program consists of a single multisample, set the Osc Velocity Zone top value to 127 and bottom to 001. Against the multisample itself, set the level to e.g. 127, Bottom Vel to 001 and Xfade range to Off. The Osc1 velocity graphic on the right of the screen should appear as a solid vertical bar, without any taper. The multisample will now play at a set volume, irrespective of the velocity at which the keys have been pressed.

.
Back to top
View user's profile Send private message
jbeliz
Full Member


Joined: 10 Jul 2010
Posts: 177
Location: Washington State

PostPosted: Fri Oct 19, 2018 3:30 pm    Post subject: Reply with quote

Thanks but i think i figured it out ill have to check the settings again but there is a way in program mode to raise or lower the sensitivity of the aftertouch that allowed me to achieve what i needed by removing that part of it.
_________________
Korg Kronos 2,Korg Oasys 76, Korg 01W/fd, Korg im1 ipad, Korg Triton Extreme, Korg Triton Studio, Korg M3, Roland Integra 7, Yamaha Montage 7
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group