Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Can I disable Velocity Sensitivity in Combination Mode?

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
CorgieFan



Joined: 30 May 2018
Posts: 11

PostPosted: Wed May 08, 2019 10:47 pm    Post subject: Can I disable Velocity Sensitivity in Combination Mode? Reply with quote

I created a combination which consists of three different Harpsichord sounds. Real harpsichords are not velocity-sensitive, but the Kronos harpsichord sounds are.

Can I disable that velocity sensitivity of those three sounds in the Combination? Or if I need to disable the velocity sensitivity of each harpsichord Program, how do I do that?

I've seen posts no how to disable velocity sensitivity for a specific sound engine, but is there a way to do it across the board? I don't even know what "sound engine" the harpsichords use.

I've done multiple searches here as well as trying to search the manual PDF by keywords but haven't found the info. Thanks in advance for your help.
Back to top
View user's profile Send private message
psionic311
Platinum Member


Joined: 14 Nov 2014
Posts: 832
Location: Orlando, Florida USA

PostPosted: Thu May 09, 2019 1:54 am    Post subject: Reply with quote

Try this:

1) Go to the Control Surface tab.
2) Press Tone Adjust
3) On the upper right, select the Timbre# for the harpsichord.
4) Choose a slider to use, and touch its drop down arrow.
5) Find and assign Amp Velocity Intensity to the slider
6) Set to 0.
7) Save combi.
Back to top
View user's profile Send private message
CorgieFan



Joined: 30 May 2018
Posts: 11

PostPosted: Thu May 09, 2019 5:13 pm    Post subject: Reply with quote

psionic311 wrote:
Try this:

Thanks so much for the suggestion psionic311, unfortunately, for the 1-3 Timbres assigned to different Harpsichord progs the "Amp Velocity Intensity" selection is grayed out, along with several other selections above it. When I click on Timbre #4 (default piano sound) the Amp Velocity Intensity selection is NOT grayed out, so apparently there's something about the Harpsichord progs that overrides the "Amp Velocity Intensity" option?

I experimented with an initialized blank Combi and followed your instructions for the A000 Berlin Grand default program, and Amp Velocity Intensity was NOT grayed out, and pulling the slider from 0 to -99 put it at max velocity (yay) but when I changed the sound to U-C064 Clav/Mute1, the Amp Velocity Intensity option was again grayed out. Sad

If there's any other suggestions please let me know.

I'd be happy to remove the Velocity Intensity for each Clav program themselves if those changes would carry through to the Combi that used them, but I don't know how to do that either.

Thanks again so much for your help so far. Smile
Back to top
View user's profile Send private message
HardSync
Platinum Member


Joined: 07 Jan 2011
Posts: 607

PostPosted: Thu May 09, 2019 6:13 pm    Post subject: Reply with quote

If it is greyed-out, I believe that it means it's assigned to a control already. Just a matter of finding out which at that point.
Back to top
View user's profile Send private message
psionic311
Platinum Member


Joined: 14 Nov 2014
Posts: 832
Location: Orlando, Florida USA

PostPosted: Thu May 09, 2019 7:43 pm    Post subject: Reply with quote

U-C064 Clav/Mute1 has it grayed out because it's already in use!

Look on the touchscreen Control Surface, on the Tone Adjust tab. Knob7 is assigned to Amp Velocity Intensity.

If a parameter is grayed out, it's in use somewhere else on that same program.

If a parameter is not even present in the list of possible parameters, then that specific parameter cannot be assigned in that program.
Back to top
View user's profile Send private message
psionic311
Platinum Member


Joined: 14 Nov 2014
Posts: 832
Location: Orlando, Florida USA

PostPosted: Thu May 09, 2019 7:43 pm    Post subject: Reply with quote

HardSync wrote:
If it is greyed-out, I believe that it means it's assigned to a control already. Just a matter of finding out which at that point.


+1
Back to top
View user's profile Send private message
CorgieFan



Joined: 30 May 2018
Posts: 11

PostPosted: Mon May 13, 2019 10:02 pm    Post subject: Reply with quote

Ha! Oh man, thanks for pointing that out! I dropped that value from 0 to -99 and it will make that harpsichord part so much easier to play, thanks for the help!
psionic311 wrote:
U-C064 Clav/Mute1 has it grayed out because it's already in use!

Look on the touchscreen Control Surface, on the Tone Adjust tab. Knob7 is assigned to Amp Velocity Intensity.

If a parameter is grayed out, it's in use somewhere else on that same program.

If a parameter is not even present in the list of possible parameters, then that specific parameter cannot be assigned in that program.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group