Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Wavestate SampleBuilder & Native issues

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Wavestate
View previous topic :: View next topic  
Author Message
TBK



Joined: 21 Apr 2022
Posts: 1

PostPosted: Thu Apr 21, 2022 12:47 am    Post subject: Wavestate SampleBuilder & Native issues Reply with quote

As I've seen noted in various posts, I too have run into the issue where I can run Wavestate Editor Librarian on my W10/x64 computer with no issues, however whenever I try to run either the Wavestate SampleBuilder or the Wavestate Native applications, the user interface displays for a few seconds then just disappears with no outwardly-reported error message.

In both error cases, I see the same sequence or errors in the Windows Event Viewer: Event 1000 (Faulting application name: Sample Builder.exe) & Event 1005 (Windows cannot access the file Program: Sample Builder
File: ).

In researching the occurrences of these types of errors, I guessing they might be related to both applications actually requiring a computer with CPU supporting AVX extensions (Intel i3 series or newer).

I don't see anything explicit on this minimum requirement on the Korg website so perhaps I'm wrong - Just wanted to share my conjecture in hopes it might clear up this issue for some of us with "older" Intel CPUs.

Comments from Korg reps welcome, as well as a plea to provide a version NOT requiring AVX if that indeed is the issue.
Back to top
View user's profile Send private message
Sharp
Site Admin


Joined: 02 Jan 2002
Posts: 18081
Location: Ireland

PostPosted: Wed Apr 27, 2022 7:48 pm    Post subject: Reply with quote

AVX extensions?
Your CPU would have to be over 10 years old to predate that?

A "Windows Event Viewer: Event 1000" could suggest something entirely different is wrong with Windows itself.

Strange one. Hope you figure out what's actually going wrong.

Kind regards
Sharp
_________________
KORG Store - Irish Acts Irish Acts Online Store
Back to top
View user's profile Send private message Send e-mail Visit poster's website
danatkorg
Product Manager, Korg R&D


Joined: 21 Jan 2005
Posts: 4199
Location: California, USA

PostPosted: Thu Apr 28, 2022 2:55 am    Post subject: Reply with quote

My guess is that this is due to a missing dll; see my other post about version 1.0.3, just released.
_________________
Dan Phillips
Manager of Product Development, Korg R&D
Personal website: www.danphillips.com
For technical support, please contact your Korg Distributor: http://www.korg.co.jp/English/Distributors/
Regretfully, I cannot offer technical support directly.
If you need to contact me for purposes other than technical support, please do not send PMs; instead, send email to dan@korgrd.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Wavestate All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group