Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Microkorg xl software editor problem

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
general tell



Joined: 25 Sep 2009
Posts: 2

PostPosted: Fri Sep 25, 2009 9:06 pm    Post subject: Microkorg xl software editor problem Reply with quote

I've connected my microkorg xl to my mac made patches transmitted date etc. all before but for some reason now when i plug it into the software editor, it gives me a message saying "Microkorg xl is not connected on the specified port. I feel like this should be as simple as switching something but i've tried a lot of different things and nothing seems to be working.

I recently updated to Snow Leopard(10.6.1) but im not sure if this could cause the problem. Thanks
Back to top
View user's profile Send private message AIM Address
general tell



Joined: 25 Sep 2009
Posts: 2

PostPosted: Sat Sep 26, 2009 7:43 pm    Post subject: Reply with quote

anyone?
Back to top
View user's profile Send private message AIM Address
in a little rowboat



Joined: 27 Oct 2009
Posts: 6

PostPosted: Tue Oct 27, 2009 9:21 am    Post subject: Reply with quote

i wish i could help, but i just wanted to point out that snow leopard affected the way i update software to my kaoss pad, but i doubt that is your issue here...
Back to top
View user's profile Send private message
daveesq



Joined: 09 Jan 2010
Posts: 4

PostPosted: Sat Jan 30, 2010 4:45 pm    Post subject: 10.6.2 Issues Reply with quote

I seem to be having a similar problem. If I have everything hooked up and all the proper settings, well, set, as specified in the Sound Editor ("SE") PDF manual, and the XL powered-on, if I bring up the SE itself, I get an error in the log to the effect of the software being unable to find an XL. The preferences in the SE show that it's disconnected as well. If, though, while SE is running, I power off and power back on the XL, a link is established and I can use SE just fine. If, though, I quit SE and restart it, the original problem presents.

It's more than a little frustrating.

Is anyone else having similar problems?
Back to top
View user's profile Send private message
phillwilson
Full Member


Joined: 28 Feb 2010
Posts: 128

PostPosted: Sun Feb 28, 2010 9:18 pm    Post subject: Reply with quote

ive just had this for hours, turns out i had global > midi> sys ex ..........turned to disable. turning it to enable connected me again
Back to top
View user's profile Send private message
hutchae



Joined: 06 Mar 2010
Posts: 1

PostPosted: Sat Mar 06, 2010 5:14 pm    Post subject: Reply with quote

My 'system exclusive' is turned to enable, yet I still have this problem.
Any suggestions?
Back to top
View user's profile Send private message
raphkorg



Joined: 10 Nov 2018
Posts: 3

PostPosted: Sat Nov 10, 2018 3:27 pm    Post subject: Reply with quote

hutchae wrote:
My 'system exclusive' is turned to enable, yet I still have this problem.
Any suggestions?


i have the same problem, somebody have a solution for this?

i'm trying to load a mkxl.all file to my Microkorg XL+ with the Microkorg XL Sound Editor. In the Sound Editor for the Microkorg XL+, the mkxl.all file wouldn't load...

midi works with ableton 10
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 921
Location: Brussels, BE

PostPosted: Sun Nov 11, 2018 12:25 am    Post subject: Reply with quote

Hi,

Can you be more specific? It is a 2 step proces.

1. Load the .mkxl_all in your XL+ editor (Use File|Import mKXL file). Does this work?
2. Download one of the imported programs to your board. (Select a program and the transmit button)

If the second step fails, then it has nothing to do with the mkxl_all file, but rather with your setup. What kind of MIDI interface do you use? It is known that some cheap USB-MIDI cables do not handle SysEx very well, hence a failing download.

Have fun
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
raphkorg



Joined: 10 Nov 2018
Posts: 3

PostPosted: Sun Nov 11, 2018 11:47 am    Post subject: Reply with quote

OpAmp wrote:
Hi,

Can you be more specific? It is a 2 step proces.

1. Load the .mkxl_all in your XL+ editor (Use File|Import mKXL file). Does this work?
2. Download one of the imported programs to your board. (Select a program and the transmit button)

If the second step fails, then it has nothing to do with the mkxl_all file, but rather with your setup. What kind of MIDI interface do you use? It is known that some cheap USB-MIDI cables do not handle SysEx very well, hence a failing download.

Have fun


thank you.

so loading the mkx_all file into the microkorg xl+ sound editor worked.
but i couldn't transfer the data ("write all data" or "transmit") to my microkorg xl+.
it always says "microkorg XL+ is not connected on the specified port".

i dont's use a midi interface, just standard usb-cable. i've also tried it with a second usb-cable, with no luck.

the midi connection is working in ableton so far...
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 921
Location: Brussels, BE

PostPosted: Sun Nov 11, 2018 2:59 pm    Post subject: Reply with quote

Hi,

Good to hear the loading of the mkxl_all file is ok.

For the connection from the editor to the board, can you check Options|Prefences in the sound editor? Best to set it to autoscan. Or try to pick the mkXL+ manually for IN and OUT. The good thing is that if you use the USB cable, the mkXL+ should be listed there. Pay attention, the board is typically listed twice. Taken for IN the KBD/KNB version and for OUT the sound version. (The other version is to reach/use the MIDI DIN ports at the back of the board through the USB.)

Have fun.
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group