Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

paterns recorded in keyboard mode play back in sample mode

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg microSampler
View previous topic :: View next topic  
Author Message
lenat



Joined: 14 Mar 2012
Posts: 3

PostPosted: Thu Mar 15, 2012 12:07 am    Post subject: paterns recorded in keyboard mode play back in sample mode Reply with quote

hi,

i'm no more able to record a sequencer patern in keyboard mode. playing sample in keyboard mode works fine. when recording a patern in keyboard mode, the sample number is saved to the patern, but the the secquencer always plays it back in sample mode, so no more melodies. Crying or Very sad

has anybody encountered this problem? all the settings seem to be fine.

is there a way to make a factory reset to microsampler?
Back to top
View user's profile Send private message
korakios
Junior Member


Joined: 23 Nov 2010
Posts: 59
Location: GREECE

PostPosted: Wed Mar 21, 2012 10:29 am    Post subject: Reply with quote

Look in the manual p.28

'Sample parameters->BPM SYNC'

"PITCH.CHG (Pitch Change)
Choose this if you want the sample playback length to match the current
bank tempo by changing the sample’s pitch.
In Keyboard mode, all keys will be fixed at the pitch of the sample
assigned to the C4 key, so this parameter will have no effect.
"

Happy sampling!
Back to top
View user's profile Send private message
Cubilas



Joined: 29 Jan 2013
Posts: 40

PostPosted: Thu Feb 07, 2013 3:53 am    Post subject: Reply with quote

I am trying to add a bass line to a drum sequence using the pattern editor.

Using Sample mode, I record a simple drum beat in the Pattern sequencer.
I hit REC to unarm recording, then PLAY/STOP to stop the pattern.
I select Keyboard mode, turn the sample select knob to my bass sample on Key #15. The bass plays across the keyboard.
I hit REC and PLAY/STOP again to begin my overdub. I play the keys and hear the bass on top of the drums.

When my pattern loops, the sounds are being played in Sample mode; triggering different samples and not the bass I heard while recording.

What am I doing wrong?

Looking at the small light icon next to Keyboard mode, I have also tried enabling Resample mode (with the same icon next to it) and attempting to do the same as above, with no luck. Also, I have tried a fresh bank, recorded a sound, put it in keyboard mode, and tried to record a fresh melody on to a pattern. It played in Sample mode.

Can anyone help me out here? I'd really appreciate it.
Back to top
View user's profile Send private message
austingreen



Joined: 04 Nov 2012
Posts: 4

PostPosted: Wed May 08, 2013 6:31 am    Post subject: Found a fix! Reply with quote

I had changed the midi channel for the keyboard mode to ch 1 as I was playing my monotribe using the microsampler as a controller (and routing the sound from monotribe back into the audio in on the MS), putting it keyboard mode (after holding the audio in key in sample mode) and selecting a blank sample slot so I could easily switch back and forth from triggering just my monotribe and playing samples on the MS.

Long story short changing the midi channel on the global setting for keyboard midi channel to something other than 2 results in the above situation.

Now I can set keyboard midi channel to 2, record a pattern, then switch keyboard midi channel to 1, set keyboard mode to a blank sample (after holding the audio in key in sample mode) and control my midi'd Monotribe with the pattern sequencer! And the drums on the monotribe are midi clocked with the tempo of the MS.

I found my solution from some unrelated question on this forum, I'll try to find the original post and give credit!
Back to top
View user's profile Send private message
lenat



Joined: 14 Mar 2012
Posts: 3

PostPosted: Mon Dec 02, 2013 10:30 pm    Post subject: Reply with quote

all heil austingreen!

finally an answer Smile
Back to top
View user's profile Send private message
Cubilas



Joined: 29 Jan 2013
Posts: 40

PostPosted: Sat Dec 14, 2013 4:14 pm    Post subject: Re: Found a fix! Reply with quote

austingreen wrote:
Long story short changing the midi channel on the global setting for keyboard midi channel to something other than 2 results in the above situation... I found my solution from some unrelated question on this forum, I'll try to find the original post and give credit!


Thanks austingreen , you can take the credit here.
Really appreciate the response!

I have gotten deeper into MIDI and was able to figure out how to change MIDI channels in GLOBAL edit mode.

Very helpful!! Laughing Exclamation
Back to top
View user's profile Send private message
ErnstVCO



Joined: 22 Jan 2016
Posts: 1

PostPosted: Wed Feb 03, 2016 6:16 am    Post subject: Thank you! Reply with quote

Thanks austingreen! I have been struggling with this problem of not being able to sequence in keyboard mode for 3 years (since I purchased the Microsampler used)! This just breathed so much new life back into my instrument.
ErnstVCO Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg microSampler All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group