Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Weak sound on headphone

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Audio / Visual
View previous topic :: View next topic  
Author Message
spruce18b



Joined: 16 Apr 2012
Posts: 2

PostPosted: Mon Apr 16, 2012 9:19 pm    Post subject: Weak sound on headphone Reply with quote

I can hear my Korg SP-100 loud on external speakers but when I replace the external speakers with a head phone the sound is feeble even when the volume button is set to maximum. I have been using head phones for 11 years but this has never happened before. Please tell me what I am doing wrong. Thanks spruce18b
Back to top
View user's profile Send private message
michelkeijzers
Approved Merchant
Approved Merchant


Joined: 08 Feb 2007
Posts: 9032
Location: Netherlands

PostPosted: Tue Apr 17, 2012 12:44 am    Post subject: Reply with quote

Did you try the headphones on another sound outputting device or used another headphone on your Korg to check if the output of the Korg is the problem or the headphone?
_________________

Developer of the free PCG file managing application for most Korg workstations: PCG Tools, see http://pcgtools.mkspace.nl
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
spruce18b



Joined: 16 Apr 2012
Posts: 2

PostPosted: Tue Apr 17, 2012 1:21 am    Post subject: Reply with quote

I tested several head phones and confirmed that they work by using them to listen to my radio. The sound is weak on my Korg and I am receiving only the left side with the external speakers and with the head phones.
Back to top
View user's profile Send private message
michelkeijzers
Approved Merchant
Approved Merchant


Joined: 08 Feb 2007
Posts: 9032
Location: Netherlands

PostPosted: Tue Apr 17, 2012 1:38 am    Post subject: Reply with quote

I'm afraid it is a hardware problem in that case ... you might contact Korg support.
_________________

Developer of the free PCG file managing application for most Korg workstations: PCG Tools, see http://pcgtools.mkspace.nl
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Audio / Visual All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group