Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sound--Hold in Pa600

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300
View previous topic :: View next topic  
Author Message
emmizeb



Joined: 06 Jan 2013
Posts: 28

PostPosted: Fri Jul 19, 2013 5:55 pm    Post subject: Sound--Hold in Pa600 Reply with quote

When a voice is enabled with hold in mono, it sounds nice but changing to another voice or performance it is sustaining (it is stopping only if shift + start/stop button is pressed)

I think its not supposed to be sustained after changing to another performance and I need that
Could any one help me in this issue please its very important to me
Back to top
View user's profile Send private message
Thoraldus
Platinum Member


Joined: 28 Nov 2010
Posts: 2060
Location: Rocky Mountains - SE IDaho

PostPosted: Fri Jul 19, 2013 6:31 pm    Post subject: Re: Sound--Hold in Pa600 Reply with quote

emmizeb wrote:
When a voice is enabled with hold in mono, it sounds nice but changing to another voice or performance it is sustaining (it is stopping only if shift + start/stop button is pressed)

I think its not supposed to be sustained after changing to another performance and I need that
Could any one help me in this issue please its very important to me


This is the proper operation. You don't want currently playing sounds cutting off when you select another sound. At least I don't. Wink
_________________
”It’s easy to play any musical instrument: all you have to do is touch the right key at the right time and the instrument will play itself.”

Johann Sebastian Bach

----------------------------------------------
Rick Stirling - Retired Electrical Engineer - Erstwhile Photographer
Korg Kronos2, Casio MZ-X500, PA600, AKAI MPD32, M-Audio Oxygen 25, ZOOM H6, Cakewalk Sonar
Back to top
View user's profile Send private message
emmizeb



Joined: 06 Jan 2013
Posts: 28

PostPosted: Sat Jul 20, 2013 12:31 pm    Post subject: Re: Sound--Hold in Pa600 Reply with quote

Thoraldus wrote:
emmizeb wrote:
When a voice is enabled with hold in mono, it sounds nice but changing to another voice or performance it is sustaining (it is stopping only if shift + start/stop button is pressed)

I think its not supposed to be sustained after changing to another performance and I need that
Could any one help me in this issue please its very important to me


This is the proper operation. You don't want currently playing sounds cutting off when you select another sound. At least I don't. Wink


Yes its proper operation for poly sounds but not for mono sounds

If we select flute sound to mono with hold enabled and saved it as a performance then imagine how long the flute sound would sustain even though another sound was selected
Just check it once in mono mode then you will understand the thing!
Back to top
View user's profile Send private message
Thoraldus
Platinum Member


Joined: 28 Nov 2010
Posts: 2060
Location: Rocky Mountains - SE IDaho

PostPosted: Sun Jul 21, 2013 3:51 am    Post subject: Reply with quote

Yes, there is an issue here. Seems everything works as it should in SOUND mode but gets screwed up in Style mode. I programmed a lead mono sound with hold and it worked fine in SOUND mode. Switched over to STYLE mode and the sound turned into POLY with HOLD - Yuck! As you said, only way out was the "Vulcan Nerve Pinch" - SHIFT - START/STOP

Help Paolo!!!
_________________
”It’s easy to play any musical instrument: all you have to do is touch the right key at the right time and the instrument will play itself.”

Johann Sebastian Bach

----------------------------------------------
Rick Stirling - Retired Electrical Engineer - Erstwhile Photographer
Korg Kronos2, Casio MZ-X500, PA600, AKAI MPD32, M-Audio Oxygen 25, ZOOM H6, Cakewalk Sonar
Back to top
View user's profile Send private message
emmizeb



Joined: 06 Jan 2013
Posts: 28

PostPosted: Thu Jul 25, 2013 2:53 pm    Post subject: Reply with quote

Thoraldus wrote:
Yes, there is an issue here. Seems everything works as it should in SOUND mode but gets screwed up in Style mode. I programmed a lead mono sound with hold and it worked fine in SOUND mode. Switched over to STYLE mode and the sound turned into POLY with HOLD - Yuck! As you said, only way out was the "Vulcan Nerve Pinch" - SHIFT - START/STOP

Help Paolo!!!


By this we can assume Korg Pa600 has some more hidden bugs even after its new update

Its Korg carelessness over arranger boards and finally making its users victim of fraudulent instruments
already this post carried 4 days till now there is no reply and at least their acknowledgement
Back to top
View user's profile Send private message
Thoraldus
Platinum Member


Joined: 28 Nov 2010
Posts: 2060
Location: Rocky Mountains - SE IDaho

PostPosted: Thu Jul 25, 2013 3:32 pm    Post subject: Reply with quote

emmizeb wrote:
Thoraldus wrote:
Yes, there is an issue here. Seems everything works as it should in SOUND mode but gets screwed up in Style mode. I programmed a lead mono sound with hold and it worked fine in SOUND mode. Switched over to STYLE mode and the sound turned into POLY with HOLD - Yuck! As you said, only way out was the "Vulcan Nerve Pinch" - SHIFT - START/STOP

Help Paolo!!!


By this we can assume Korg Pa600 has some more hidden bugs even after its new update

Its Korg carelessness over arranger boards and finally making its users victim of fraudulent instruments
already this post carried 4 days till now there is no reply and at least their acknowledgement


No.

When you design a device with thousands of degrees of freedom, you can expect that some software issues/bugs will slip through the testing process. This is not carelessness, it is just the nature of the beast. Our job as users is to bring these issues to the attention of KORG. Posting inflammatory remarks here is not going to get the issue fixed. Please remember that KORG does not officially monitor these fora. If you have a problem you should report it directly to your KORG distributor. For my part I'll report this issue to KORG USA even though it is not an issue for me personally.
_________________
”It’s easy to play any musical instrument: all you have to do is touch the right key at the right time and the instrument will play itself.”

Johann Sebastian Bach

----------------------------------------------
Rick Stirling - Retired Electrical Engineer - Erstwhile Photographer
Korg Kronos2, Casio MZ-X500, PA600, AKAI MPD32, M-Audio Oxygen 25, ZOOM H6, Cakewalk Sonar
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group