Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

System Firmware Update to 2.1 ...?

 
Post new topic   Reply to topic    Korg Forums Forum Index -> KORG Monotribe
View previous topic :: View next topic  
Author Message
knobfun



Joined: 16 May 2009
Posts: 28

PostPosted: Sun May 10, 2015 6:11 pm    Post subject: System Firmware Update to 2.1 ...? Reply with quote

Any tips for updating the firmware to 2.1 from someone who has done it successfully...?

I'm trying to update a Monotribe which seems to have 1.0 to 2.1. Following the Korg instructions, using AC power, I've tried multiple times w/ the audio file playing from my computer at different volume levels, etc.--fails every time (FLUX, REC & PLAY LED's start blinking). Thanks...
Back to top
View user's profile Send private message
knobfun



Joined: 16 May 2009
Posts: 28

PostPosted: Sun May 10, 2015 6:49 pm    Post subject: Reply with quote

Finally, success...

I downloaded the OS 2.1 from Korg again, tried playing it from Logic Express 9 (lowered the volume level to just below clipping red in the Express meters), and the update to the Monotribe worked on the first try. I was previously playing it from iTunes; maybe that doesn't work.

Also, the Korg instructions refer to it as a .wav file, but it seems to be an MP4 file (it worked in Express without converting it to a different format), but whatever... Wishing the next user fewer headaches and less time wasted...
Back to top
View user's profile Send private message
inrepose



Joined: 11 Sep 2015
Posts: 10
Location: UK - Near Brighton

PostPosted: Fri Sep 11, 2015 8:56 am    Post subject: Reply with quote

Well done getting it working. I first tried by playing the sound from my Ipad, it would not synch whatever the volume. Then I tried on the Mac and it also failed despite 20mins of volume tweaks. Finally I got it working myself by playback from my Android phone. I think I was using itunes like you mentioned..
_________________
Visit my Youtube Channel
Back to top
View user's profile Send private message Visit poster's website
brambos
Full Member


Joined: 08 Aug 2010
Posts: 147
Location: The Netherlands

PostPosted: Tue Sep 15, 2015 9:21 pm    Post subject: Reply with quote

It's just sound, so volume levels are the only variable - unless you have some sort of EQ enabled in iTunes.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> KORG Monotribe All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group