Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Syncing microKorg arpeggiator with Pro Tools

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg
View previous topic :: View next topic  
Author Message
desiretheend



Joined: 21 Aug 2011
Posts: 1

PostPosted: Sun Aug 21, 2011 4:43 pm    Post subject: Syncing microKorg arpeggiator with Pro Tools Reply with quote

Hi,

I'm relatively new to midi but have been getting an "okay" handle on it the past few months.

I've started a music project with a friend of mine and we're in the process of getting our live show together. We use programmed drums that we run through Pro Tools and he plays a microKorg.

We've synced the microKorg to Pro Tools' midi beat clock and created midi triggers for all of our arpeggiated "riffs."

The problem is that each time we hit a midi trigger, the arpeggiator on the microKorg starts on a different note or beat. So the arpeggio sounds different every time we play the song. Sometimes it's great, like we intended in our recordings. Other times, it's nearly disastrous - even though it's in sync. The problem is that it's random.

On one of our more recent songs, it doesn't even seem to start on time about 60% of the time.

Through a few Google searches, I found a blog post that describes the problem fairly well. It seems that the microKorg does not receive midi information about bars and beats.

http://www.ofrecordings.com/2008/04/27/how-to-keep-the-microkorg-arpeggiator-in-sync/

However, the solution presented on this blog is software called midi ox and midi yoke. Both seem to be PC exclusive. I've found something called MIDI Pipe for Mac, but I don't know if it can achieve the same result, and if so, I'm not sure what to do.

Has anyone else dealt with this?

We need to run these arpeggios live because we do a fair amount of modulation mid-song.

Please, if you have a solution, let me know. We're kind of stuck here.
Back to top
View user's profile Send private message
Mystic38
Senior Member


Joined: 27 Dec 2010
Posts: 261

PostPosted: Tue Aug 23, 2011 8:51 pm    Post subject: Reply with quote

many many synths with arpeggiators need both clock and start/stop messages to time the arpeggiator.

these start stop msgs come from drum machines or sequencers. You should not need to use midi-ox.. thes messages are bound to come out of pro-tools if you set it up right (or rather, i would be frackkin stunned if they didnt)..

My nova, ms2000 and fantom G all behave the same way... so muck about a bit..you should get it going..
_________________
Korg PA4X, Virus Ti Polar, Novation Nova II, Roland Fantom G6, Yamaha S70XS, Korg MS2000, TC Helicon Voicelive Rack, KRK VXT8 monitors, 2012 LP Standard, 1999 Am. hardtail Strat, Fender DRRI, Orange AD30HTC, Marshall Vintage Modern, 2 cans and a piece of string...
Back to top
View user's profile Send private message
kuiz



Joined: 02 Nov 2011
Posts: 3
Location: Greece

PostPosted: Sat Nov 05, 2011 12:50 am    Post subject: Reply with quote

same problem..
and how you set it up start/stop messages to time the arpeggiator (im using ms2000 with ableton live 8 )
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg MS2000 & microKorg All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group