Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

AX300OG ISSUE

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Guitar Effects and Tuners
View previous topic :: View next topic  
Author Message
kevjh



Joined: 02 Feb 2013
Posts: 1

PostPosted: Sat Feb 02, 2013 1:07 pm    Post subject: AX300OG ISSUE Reply with quote

Hi there folks.
After not usin my ax3000g for a while,i decided to get it out n use it with my shiny new headphones.
But unfortunately it didn't want to play ball.
Has no power going through it at all.
i have checked the power supply and that is fine.
just seams a bit strange as its been boxed and left in a warm dry area.

will it be costly to repair or shall i just get a new smaller mfx unit.
Back to top
View user's profile Send private message
alland
Senior Member


Joined: 17 Jun 2009
Posts: 497
Location: Estonia

PostPosted: Thu Mar 21, 2013 11:12 am    Post subject: Reply with quote

Just finished repairing my friends AX3000G.
He used wrong adaptor and fried the unit - it blinked and was unstable and eventually did not work at all.
1) Use right adapter with proper voltage (9V DC) and polarity - AX3000 requires adaptor with reversed polarity plug - different than 95% adaptors in any household. See polarity diagram near dc inlet.

2) I was able to obtain AX3000 service manual with wiring diagram and changed few components in internal power circuitry restoring its porwe and board working again. (Above that I changed malfuctioning microbuttons on main board).

So with soldering, local eletronics shop and voltmeter something can be done. I'd first open unit and measure whether power is OK inside unit.
_________________
Korg KronosX/M3/Pa2x Pro • Ableton • NI Komplete 11 • Omnisphere • soundcloud.com/allandd
Back to top
View user's profile Send private message
David Ohyama



Joined: 12 Oct 2014
Posts: 2

PostPosted: Sun Oct 12, 2014 9:53 am    Post subject: AX3000 keeps going into write mode Reply with quote

Lately my AX3000 is automatically going into write mode. For example I will be in something like BTQ CLN and after maybe 10 minutes or so it goes into write mode usually off the analog delay if I dont step on it and get it back to BTO CLN it will start running through the delay parameters like base treble mix etc by itself. I can push write and write complete but after a while it will go back to write mode,

any advice?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Guitar Effects and Tuners All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group