Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

USB MIDI issue

 
Post new topic   Reply to topic    Korg Forums Forum Index -> KORG Kross
View previous topic :: View next topic  
Author Message
tombenter



Joined: 05 Aug 2016
Posts: 7

PostPosted: Sun Sep 10, 2017 7:10 am    Post subject: USB MIDI issue Reply with quote

Hi, I've been trying to connect my Kross to my PC through usb MIDI, but i've run into a few problems.

If I connect my kross up with my PC using the usb slot in the keyboard, I get a constant static sound (I think think this is a grounding problem). After installing the USB MIDI driver, it all works fine except for that annoying sound.

If I connect my kross up with my PC using a usb-midi converter cable (I'm using the Roland UM-one mk2), i'm unable to set it up properly. I'm not sure if I need to use both the UM-one driver AND the Korg USB Midi Driver, but I can't get it to work either way.

Has anyone else had a similar issue to this? Would appreciate any help, Thanks! Cool
Back to top
View user's profile Send private message Send e-mail
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 734
Location: Brussels, BE

PostPosted: Sun Sep 10, 2017 9:35 pm    Post subject: Reply with quote

Hi,

The static sound is indeed probably a grounding problem. Do you connect them on the same wall outlet?

You need the Korg driver if hooked up just with the USB cable.
The Roland driver for the usb-midi converter. So only one (one driver and corresponding interface) at the time.

In the editor, there is normally a menu with preferences. You should see and choose the interface that you connected the Kross with listed there.
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
tombenter



Joined: 05 Aug 2016
Posts: 7

PostPosted: Mon Sep 11, 2017 6:18 am    Post subject: Reply with quote

OpAmp wrote:
Hi,

The static sound is indeed probably a grounding problem. Do you connect them on the same wall outlet?

You need the Korg driver if hooked up just with the USB cable.
The Roland driver for the usb-midi converter. So only one (one driver and corresponding interface) at the time.

In the editor, there is normally a menu with preferences. You should see and choose the interface that you connected the Kross with listed there.


Hi, thanks for your reply.

Its connected to the same outlet. I've uninstalled the Korg driver, so now I am using the UM-One driver only. When I launch the Kross Editor, I get a message telling me that the KORG USB MIDI driver isn't installed, and when I click 'ok', it starts a very slow process of Synchronising all the programs from A-U, all the drum tracks etc. After that it all works perfectly, but is there a way to speed up/skip the synchronising process?
Back to top
View user's profile Send private message Send e-mail
dfahrner
Senior Member


Joined: 21 Jun 2008
Posts: 464
Location: Terrebonne, OR

PostPosted: Mon Sep 11, 2017 3:30 pm    Post subject: Reply with quote

I have the static / noise problem when connecting the Kross to an old Dell laptop via USB, and can only solve it by using a 3-into-2 AC adapter on the laptop's power supply (which disconnects the AC ground)...the MIDI interface is optoisolated to avoid grounding problems, of course (and USB isn't)...

df
Back to top
View user's profile Send private message
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 734
Location: Brussels, BE

PostPosted: Mon Sep 11, 2017 9:52 pm    Post subject: Reply with quote

Hi,

For the editor, I don't have the editor installed right now on my pc. You can refer to the manual (PDF) coming with the editor.
P18 an p32 are helping you out on that. You can synchronize the Kross once to your pc (takes long) and save it on disk. Afterward point to this file as autoload option to skip the synchronize step each time you launch the editor.

Bye
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
tombenter



Joined: 05 Aug 2016
Posts: 7

PostPosted: Sun Nov 05, 2017 4:22 am    Post subject: Reply with quote

OpAmp wrote:
Hi,

For the editor, I don't have the editor installed right now on my pc. You can refer to the manual (PDF) coming with the editor.
P18 an p32 are helping you out on that. You can synchronize the Kross once to your pc (takes long) and save it on disk. Afterward point to this file as autoload option to skip the synchronize step each time you launch the editor.

Bye


I've followed the manuals instructions, but it still syncronizes every program A-D etc. I've executed the 'recieve all' command, clicked 'save', and then loaded that saved file as the 'auto load file', but when I restart the editor, it syncronises everything all over again.

I'm not sure if my settings are saving, but i've also tried clicking 'extract' and also 'save as default', but nothing seems to be changing.

Thanks.
Back to top
View user's profile Send private message Send e-mail
OpAmp
Platinum Member


Joined: 07 Jun 2013
Posts: 734
Location: Brussels, BE

PostPosted: Sun Nov 05, 2017 10:53 am    Post subject: Reply with quote

Hi,

The slow syncing process you mentioned earlier is partially also due to the Roland USB-MIDI cable. It follows the standard MIDI speed which is slow compared to current high throughput interfaces. The USB cable straight between PC and Kross is probably not limited to the standard MIDI speed. But that gives static noise as you said earlier.

Now, for avoiding the resync, did you look at p32 of the editor manual?
* Untick all buttons in the Total Recall/Data Sync settings window.
* Specify the auto load file.
Don't forget to save the settings (Function button -> Save as Default)

It should be fine then.

Bye
_________________
microKORGXL, Kaossilator Pro, monotribe, SQ-1, volca fm, Kross 88 BK
Alesis SR18, Akai Miniak, Fender Strat, Line 6 Spider II 112
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> KORG Kross All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group