Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Urgent Ax3000G guitar effect problem

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Guitar Effects and Tuners
View previous topic :: View next topic  
Author Message
Heresy96



Joined: 09 Apr 2018
Posts: 3

PostPosted: Mon Apr 09, 2018 12:18 am    Post subject: Urgent Ax3000G guitar effect problem Reply with quote

Hi,
the thing is this, I have a Korg Ax3000G guitar pedal, and today i came back to my home and my brother tells me my cat made pee in the bag where I keep my pedal, he dried it and leave it to when I came home. Now when i knew about that, I tried to turn it on, and it does, the problem is that the Display don't show anything, it just lights. The Pedal is on and you can see how the little lights of the buttons lights up, but it doesn't do anymore than that, and I really don't know what to do, cant reset it because it doesn't show anything.
If you know something about it I would really apreciate it
Thanks, bye.
A.S.E.
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1387

PostPosted: Mon Apr 09, 2018 7:49 pm    Post subject: Reply with quote

It is almost certain, since the pedal board is not working, that some of the cat pee will have found its way inside the case through one or more holes in the case. The trouble with cat pee is that it is quite strongly electrically conductive, so will effectively create a short circuit between any exposed printed circuit tracks and component leads it comes into contact with, even after it gves the appearance of having dried out, since it tends to attract moisture, which is necessary for conductivity. Cat pee is also corrosive so could chemically damage printed circuit tracks, and will be especially corrosive if the effects pedal is powered up. The best advice in these situations is to disconnect the power supply and remove all the cat pee from the internals as soon as possible. Unfortunately some damage will have been done. Getting it going again may well best be left to a trained service engineer. If you are comfortable doing it yourself, it will mean disassembling the pedal board, carefully washing the PCB with pure distilled water, NOT tap water, and then drying it out in an oven at a temperature of around 50 degrees C for an extended period of time (many hours, at least, possibly a couple of days) until ALL of the water has evaporated, including from the nooks and crannies. Attention will need to be paid to avoid static electricity-induced damage to the delicate electronics. The printed circuit board will need to be closely examined for corrosion, and the effects of this will need to be fixed before reassembly and testing.

.
Back to top
View user's profile Send private message
Heresy96



Joined: 09 Apr 2018
Posts: 3

PostPosted: Wed Apr 11, 2018 9:47 pm    Post subject: Reply with quote

so, an update:

after a couple of days of the korg ax3000g just saved in my closet, I went to a guy who knows about electronic and make his own pedals, so he could check it out and see what was wrong. but at the moment he plugged it to the energy source, the Korg ax3000g works just perfect. So after my sourprise, he still opened it and cleaned it again (he didnt wanted to ruined the pedal so just cleaned it). I came home happy, because it worked, but now i want to play, and again the same problem. So... wtf? im gonna try the Oven thing, to let the pee fully evaropate (can I do it with a Hair dryer? Im scared of putting it in the oven, the hair dryer seems less dangerous maybe(?))
thx anyway
Back to top
View user's profile Send private message
Heresy96



Joined: 09 Apr 2018
Posts: 3

PostPosted: Sun Apr 15, 2018 6:26 pm    Post subject: update2 Reply with quote

So another update, now the korg works, it took a little while to fully turn on and show me all the effects, but now i have a problem with some of the buttons. At first it qas the Reverb/Down switch, that was a couple days ago, now that button works just fine
Then it was the 1/Pre Fx button that simply doesnt work, a couple days ago it worked when I connectwd rhe pedal and waited a few minutes but then it worked every few minutes, then that happened to me qith the 2/Drive amp button, but after a few minutes works just fine. So... my question is... wtf is going on, are the elwctronics or maybe the buttons didnt get the right way when I opened the pedal and closed it in the first time? thx
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 1387

PostPosted: Mon Apr 16, 2018 12:41 pm    Post subject: Reply with quote

All of the cat pee has to be removed, else issues like the ones described will continue to occur, and come and go. Any residual cat pee will tend to attract water, particularly if the atmospheric humidity is high, and that's when the problems will be worst.

Careful reassembly is also important.

.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Guitar Effects and Tuners All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group