Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem report - NEXT-V3.0.1 ONLY (NO WISH-LISTS!!!!)
Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Korg Forums Forum Index -> Korg Pa4X
View previous topic :: View next topic  
Author Message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8745
Location: Australia (Oz !!)

PostPosted: Fri Mar 08, 2019 6:29 am    Post subject: Problem report - NEXT-V3.0.1 ONLY (NO WISH-LISTS!!!!) Reply with quote

So Korg have given us another great update Cool Cool
There will be issues as it would be near impossible to successfully test the millions (if not, billions) of user scenarios and operational permutations, so hopefully, right here, we can sensibly assist Korg with future development and fixes.

Please report any problems you find with OS V3.0.1 in order to assist Korg development team.
A potential bug will be something that the PA4X V3 should perform correctly according to Korg's formal documentation.

(Wish-list items WILL be removed)

I will remove duplicate reports to try keep it simple for Korg to follow.

PLEASE IDENTIFY YOUR OS TYPE (e.g. International, Oriental, Musikant)

Thanks for your co-operation

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------


Last edited by karmathanever on Wed Jul 10, 2019 6:59 am; edited 8 times in total
Back to top
View user's profile Send private message
galambjozsef
Junior Member


Joined: 23 Dec 2015
Posts: 52
Location: Hungary

PostPosted: Fri Mar 08, 2019 6:39 am    Post subject: 48V phantom Reply with quote

Does not work 48V Phantom power
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8745
Location: Australia (Oz !!)

PostPosted: Fri Mar 08, 2019 4:33 pm    Post subject: Reply with quote

Hi all

Please re-read my OP (updated slightly) - many thanks

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
redfox
Full Member


Joined: 11 May 2009
Posts: 169
Location: Pistoia, Italy

PostPosted: Fri Mar 08, 2019 5:57 pm    Post subject: Reply with quote

In the drawbars setting page rotary switch do not change position if you set FAST/SLOW with joystick Y+: so you can see switch stay in SLOW position but you can hear rotary FAST effect. If you touch switch on touchscreen it change position to FAST without effect.

It's only a visual issue, not a functional bug as phantom 48V.

Pa4X-76 International
Back to top
View user's profile Send private message
D575
Platinum Member


Joined: 05 Aug 2013
Posts: 570
Location: UK (Dorset)

PostPosted: Fri Mar 08, 2019 8:01 pm    Post subject: Reply with quote

Ok V3 loaded successfully but I can also confirm there is a timing problem with pads in "STYLE PLAY mode" if you are using a pad/pads from preset "sequence section" if you have a style playing first without a pad/pads running and them introduced a pad/pads you will find this works as intended in time and synchronised with style tempo.... BUT if you start this time with a pad/pads running first before you start a style.. then start a style after the pad/pads are running you will find the pads will not be synchronise in time with the style tempo which we have known to work before OS V3...so i can confirm this bug also....P.s. love the new display graphics much much better and more aprrant .
_________________
Korg PA4X-76 : Roland Jupiter-80 : Yamaha Montage-7 : Roland Integra-7 : Waldorf String Synth : Drawmer 1973 Multi-Band Compressor : Kush Audio Clariphonic EQ : Munro Sonic Egg-150 Monitors Mk2 : Focusrite Dual ISA Preamp : SPL Tube Vitalizer : Tascam DA-3000 : Lexicon Processor : Allen & Heath Zed-420 : TC Clarity-M : RME Babyface Pro + (iFi Audio USB iPurifier 3) : Behringer X-Touch ONE : Advanced Balanced Mains Power Supply : iFi AC iPurifer (x5) : Multiple RA-Fillters : Sonarworks Ref-4 : Soundtheory Gullfoss : (((((A@424.4hz)))))


Last edited by D575 on Sun Mar 10, 2019 8:51 am; edited 5 times in total
Back to top
View user's profile Send private message
D575
Platinum Member


Joined: 05 Aug 2013
Posts: 570
Location: UK (Dorset)

PostPosted: Sat Mar 09, 2019 3:21 pm    Post subject: Reply with quote

(COPIED OVER FROM MAIN THREADS) While in demo mode listening to the new V3 demo and after a few hrs with OS V3 installed today the PA4X switched off and back on of its own accord with my hands know where near the unit ??? Looks like we or (i) could possibly have a stability issue ??? (16 other appliances in my studio showed no signs of power problems at the same time)
_________________
Korg PA4X-76 : Roland Jupiter-80 : Yamaha Montage-7 : Roland Integra-7 : Waldorf String Synth : Drawmer 1973 Multi-Band Compressor : Kush Audio Clariphonic EQ : Munro Sonic Egg-150 Monitors Mk2 : Focusrite Dual ISA Preamp : SPL Tube Vitalizer : Tascam DA-3000 : Lexicon Processor : Allen & Heath Zed-420 : TC Clarity-M : RME Babyface Pro + (iFi Audio USB iPurifier 3) : Behringer X-Touch ONE : Advanced Balanced Mains Power Supply : iFi AC iPurifer (x5) : Multiple RA-Fillters : Sonarworks Ref-4 : Soundtheory Gullfoss : (((((A@424.4hz)))))


Last edited by D575 on Sat Mar 09, 2019 3:29 pm; edited 2 times in total
Back to top
View user's profile Send private message
D575
Platinum Member


Joined: 05 Aug 2013
Posts: 570
Location: UK (Dorset)

PostPosted: Sat Mar 09, 2019 3:25 pm    Post subject: Reply with quote

(COPIED OVER FROM MAIN THREADS) I think I have isolated my particular shutdown/restart issue which for me happened in the "demo mode" (which I never normally bother with as I was this time exploring are new V3 update) and of course I realise there are other members getting the same issue with diffrent actions with other application... but what I can now do is replicate and repeat a shutdown/restart which is slightly different from my first initial report....so in demo mode "style" again with one of the demo's running from the tiled screen if you move around selecting diffrent style demos at some point during this process the last selection (pressing a tile) triggers the above event... so I have been repeating this all morning and it is easy to replicate... then coming out of demo mode and going back into "style play" mode and making lots of selections of different styles and generally giving the keyboard a good work out with lots menu actions etc.. to find out if i can trigger this event (bug) seen in the "demo mode"... so far i have been unable to trigger this event (bug) in "style play" mode (not very scientific but the best I can do at the moment) but to answer your question i have had no repeat of an uninitiated shutdown/restart as described in my initial report so far.....
_________________
_________________
Korg PA4X-76 : Roland Jupiter-80 : Yamaha Montage-7 : Roland Integra-7 : Waldorf String Synth : Drawmer 1973 Multi-Band Compressor : Kush Audio Clariphonic EQ : Munro Sonic Egg-150 Monitors Mk2 : Focusrite Dual ISA Preamp : SPL Tube Vitalizer : Tascam DA-3000 : Lexicon Processor : Allen & Heath Zed-420 : TC Clarity-M : RME Babyface Pro + (iFi Audio USB iPurifier 3) : Behringer X-Touch ONE : Advanced Balanced Mains Power Supply : iFi AC iPurifer (x5) : Multiple RA-Fillters : Sonarworks Ref-4 : Soundtheory Gullfoss : (((((A@424.4hz)))))
Back to top
View user's profile Send private message
redfox
Full Member


Joined: 11 May 2009
Posts: 169
Location: Pistoia, Italy

PostPosted: Sat Mar 09, 2019 3:56 pm    Post subject: Reply with quote

D575 wrote:
...so in demo mode "style" again with one of the demo's running from the tiled screen if you move around selecting diffrent style demos at some point during this process the last selection (pressing a tile) triggers the above event...


Confirmed, I've obtained same behaviour.
Back to top
View user's profile Send private message
orasikh
Junior Member


Joined: 14 Mar 2017
Posts: 61
Location: UAE

PostPosted: Sat Mar 09, 2019 4:04 pm    Post subject: Reply with quote

my kbd version is international. I have the following bugs which are mentioned here as well as in other posts:

1- no Fantom Power
2- date & time doesn't save.
3- PAD synchro issue
4- styles doesn't trigger samples assigned to its tracks ,but sometimes it works once untick and tick again the Original Sound in Style Track View on right upper corner of the screen.

i am also not comfortable with the font as its not clear as in previous OS.

Dear Pete, i did the upgrade from the the previous V. (v2.2), could that be the reason for the above issues?

thanks
Back to top
View user's profile Send private message Send e-mail
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8745
Location: Australia (Oz !!)

PostPosted: Sat Mar 09, 2019 4:10 pm    Post subject: Reply with quote

Hi orasikh

Firstly, updating from 2.2 is absolutely fine - you have to be 2.0 or above (which you were)
Regarding Date/Time I would replace your battery and also make sure you press the "Apply" when you set a date.

Your other problems seem are being experienced by others so we'll have to wait for Korg on those.

Cheers

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
orasikh
Junior Member


Joined: 14 Mar 2017
Posts: 61
Location: UAE

PostPosted: Sat Mar 09, 2019 4:27 pm    Post subject: Reply with quote

Thanks Pete. regarding date&time, yes i do press Apply every time but in vain. i doubt the battery is over because the keyboard is about two years old and not used much just an average of two times a week for two hours each time. in case if want to give it a try to change the battery and see, could you let me know please specs/location of the battery and the procedures to change it.

many thanks
Back to top
View user's profile Send private message Send e-mail
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8745
Location: Australia (Oz !!)

PostPosted: Sat Mar 09, 2019 5:34 pm    Post subject: Reply with quote

Battery is being used constantly to hold the date/time - 2 years is a reasonable time for it to expire.

I would change it anyway - they cost next to nothing to buy.

CHeers

pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8745
Location: Australia (Oz !!)

PostPosted: Sat Mar 09, 2019 5:35 pm    Post subject: PAD SYNC - solution for now..... Reply with quote

Re PAD SYNC

Please read my post:- http://www.korgforums.com/forum/phpBB2/viewtopic.php?p=764271#764271

Tell me what you think!!!

Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
orasikh
Junior Member


Joined: 14 Mar 2017
Posts: 61
Location: UAE

PostPosted: Sat Mar 09, 2019 7:50 pm    Post subject: Reply with quote

thank you very much Pete i will change the battery and the PAD function to beat as advised and let you know. i hope Korg release corrective update soon for these bugs.
Back to top
View user's profile Send private message Send e-mail
taletdk
Junior Member


Joined: 28 Oct 2007
Posts: 75
Location: Macedonia

PostPosted: Sat Mar 09, 2019 11:49 pm    Post subject: Reply with quote

Songbook Error when filter use after that cant select from search. This is on 2.2.0 and now on 3.0 its the same no changes 

https://youtu.be/Th5D3W3EoAU
_________________
Trajche TALE Dimitriev

Korg PA4X-61K, Shure Beta 87A, Shure Beta 58A, Shure KSM-8, Midas MR-18, ZOOM H2N


Last edited by taletdk on Sun Mar 17, 2019 9:31 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Korg Forums Forum Index -> Korg Pa4X All times are GMT
Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Page 1 of 10

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group