Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sustain Pedal Input Not Working on M3

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg M3
View previous topic :: View next topic  
Author Message
PlasticLoveDoll



Joined: 30 Jan 2008
Posts: 43
Location: Northeast US

PostPosted: Thu Apr 09, 2020 6:53 pm    Post subject: Sustain Pedal Input Not Working on M3 Reply with quote

I have tried the pedal with another controller, M Audio, and it works fine for MIDI CC 64, sustain on or off. I can't get the M3 to respond to it at all! I have tried every input, Damper Polarity set to (-) Korg Standard.

Logic Pro X does not show any input or response when I press or depress the pedal.

has this happened to you? Any suggestions? Thank you so much in advance for any replies.
_________________
"The greatness of a nation and its moral progress can be judged by the way it treats its animals." ~Mahatma Gandhi
Back to top
View user's profile Send private message
Nealster



Joined: 19 Jan 2008
Posts: 31
Location: Sweden

PostPosted: Mon Apr 20, 2020 8:58 am    Post subject: Reply with quote

Hi PlasticLoveDoll,

If it's a polarity problem, you should get a response from the M3 - just that the response will be the wrong way around (sound being sustained when the pedal is up, and sustain going away when you depress it). If there is no response at all then there is some other problem.

Just to make sure, did you connect it to the Damper input? The Pedal input is for expression pedals, not sustain pedals.

What's the brand/model of the pedal you're using?
_________________
M3 | Kronos | Radias | Wavestation | Cubase 9.5
Back to top
View user's profile Send private message
PlasticLoveDoll



Joined: 30 Jan 2008
Posts: 43
Location: Northeast US

PostPosted: Mon Apr 20, 2020 3:50 pm    Post subject: Reply with quote

Hey brother. Thanks so much and yes, I did try to connect it to all three pedal inputs just to be sure... but still no luck. I agree about the polarity issue; that's easily enough fixed. I can't get this M3 to respond to a pedal at all. I think that model is Yamaha, but I have tried multiple sustain pedals with this M3. I know they work, because I took them from my M Audio 88 key, and it works on that. Could there be something else in Global settings or something? I certainly don't think the 1/4" inputs could be burned out or anything... it's a really clean unit and hasn't had much wear at all.
_________________
"The greatness of a nation and its moral progress can be judged by the way it treats its animals." ~Mahatma Gandhi
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 2562

PostPosted: Mon Apr 20, 2020 6:03 pm    Post subject: Reply with quote

Try plugging a TS patch lead into the Damper pedal jack socket on the M3 and measure the voltage between tip and sleeve at the other end. It should read 3.3Volts.

.
Back to top
View user's profile Send private message
Nealster



Joined: 19 Jan 2008
Posts: 31
Location: Sweden

PostPosted: Tue Apr 21, 2020 3:54 pm    Post subject: Reply with quote

For a Yamaha foot controller the polarity should be + IIRC, but you tried that already so it sounds like the problem is somewhere else.

As far as I know, there's no option in Global to disable the damper. You can disable the damper in the midi filter in a Combi, Seq or Karma, but that's on a per-program basis so if you just dial in a piano patch it should still work.

Since the pedal works on your other synth I'd unfortunately suspect an electrical problem Sad So you should try what voip suggested if you have a voltmeter, to check if there is a short circuit in the Damper jack or something else.
_________________
M3 | Kronos | Radias | Wavestation | Cubase 9.5
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg M3 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group