Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Arpeggiator not working and tempo light no longer blinking

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
finickin



Joined: 25 Oct 2020
Posts: 1

PostPosted: Sun Oct 25, 2020 7:54 pm    Post subject: Arpeggiator not working and tempo light no longer blinking Reply with quote

Hello I am having some trouble with my KRONOS
Both my Arpeggiator and sequencer is not working, additionally the tempo light no longer blinking. Can anyone help me troubleshoot this?
Back to top
View user's profile Send private message
voip
Platinum Member


Joined: 27 Nov 2014
Posts: 2652

PostPosted: Sun Oct 25, 2020 8:08 pm    Post subject: Reply with quote

Check in the Global MIDI menu page that the MIDI clock is set to either Internal or Auto.

.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group