Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

KLC and El Capitan?
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Legacy Collection
View previous topic :: View next topic  
Author Message
Mystic



Joined: 01 Nov 2012
Posts: 31

PostPosted: Thu Feb 25, 2016 10:55 pm    Post subject: Reply with quote

Teemeister wrote:
I've just updated from Mavericks to El Capitan and lo and behold: All KLC plugins (AU) are working in Logic. Procedure: Fresh install of OS X 10.11 on a new SSD, followed by a migration of all files from the old Mavericks HD. Took a while but everything works like a charm.


Thanks for reporting it! It has been getting more and more difficult to put off an update to El Capitan, and this helps me feel a little more confident about actually pulling the trigger on that soon.
Back to top
View user's profile Send private message
AI_Joe
Junior Member


Joined: 27 Jan 2008
Posts: 78

PostPosted: Sat Mar 05, 2016 6:10 am    Post subject: KLC hard crashes Maschine 2 Reply with quote

Just bought the Maschine 2 upgrade (with a new Maschine Mikro) and the KLC crashes that as well, doesn't matter if it's AU or VST. My other plugs work fine. Running OS X 10.11.3
_________________
Listen to my tracks on SoundCloud.com and check out my Kaossilator track "The Cobalt Combustion"
http://artificialtunes.tumblr.com
Back to top
View user's profile Send private message Visit poster's website
flonky



Joined: 06 Oct 2015
Posts: 3

PostPosted: Sun Jun 12, 2016 4:43 pm    Post subject: Reply with quote

I don't get the Legacy Collection to work in my El Capitan setup.
Neither the standalone Apps nor the AU plugins (Logic Pro X 10.2.3).
When I try to run the Uninstaller it shows that nothing was installed, which isn't the case at all.
I uninstalled everything manually and re-instaled everything but after that nothing changed.
Very annoying!
Back to top
View user's profile Send private message
Piano-Paul



Joined: 28 Oct 2015
Posts: 4

PostPosted: Tue Dec 20, 2016 6:06 pm    Post subject: Reply with quote

Don't have the full KLC suite installed, but the single M1 works without any problems in MainStage 3 on a 2012 MacBook Pro running Mac OS X 10.11.6
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Legacy Collection All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group