Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MicroArranger: All Performances are "split"

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Arrangers (General)
View previous topic :: View next topic  
Author Message
engineerjoel
Full Member


Joined: 10 Jan 2013
Posts: 121

PostPosted: Fri Apr 08, 2016 3:50 pm    Post subject: MicroArranger: All Performances are "split" Reply with quote

Just picked up a MicroArranger.

I noticed whenever I change from Program to Performance, the keyboard reverts to Split, where the top-half of the Split plays all the Layers associated with the Performance and the bottom-half of the Split is blank--no sound at all.

I would like to recall any/all Performances and have the sounds map across the entire keyboard (i.e. combi mode).

What's the quick fix for this?

thanks,
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Arrangers (General) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group