Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Low Volume Thru Audio Out - Half of Original Volume

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa900/Pa3X Le
View previous topic :: View next topic  
Author Message
76keyman



Joined: 05 May 2016
Posts: 10
Location: Naples, FL

PostPosted: Thu May 19, 2016 7:21 pm    Post subject: Low Volume Thru Audio Out - Half of Original Volume Reply with quote

I have a new PA3X Le which has a recent problem. Originally I played with two speaker setups. 1) connected with Audio Out to a Powered Loudspeaker and 2) connected to a Mixer and then to Powered Loudspeakers. Each way I'm using a short TS (unbalanced) cable to a DI box, then a XLR cable to the loudspeaker or mixer. But recently, for no known reason, the volume when connected to the Powered speaker directly is "Half" of the original volume I observed before. So I cannot play loud enough directly to the powered speaker. Oddly, the sound volume is fine when I connect through the Mixer. Before you ask, yes, I have tested all cables, and the powered speaker and they are all fine. The speaker works for other equipment, etc. So I wonder if I no longer am sending enough output volume through Audio Out on its own, but if the Mixer is making up for the lower volume when used. Since I use the direct to powered speaker at home, this is a problem.

Before taking the keyboard 100 miles to the nearest Korg Service Center, I'd like to know for sure that it has a problem. Anyone know if there's a way to check the Audio Out is meeting the keyboard's specs? I know there is a Diagnostics / Test feature on Korg keyboards used by Service, but would like know if it can test the Audio Out levels and verify whether a problem exists. I'd prefer to run this test myself to avoid taking it to a Service Center not knowing for sure that I have a keyboard fault.

Any help would be appreciated.
Back to top
View user's profile Send private message
musiccankill
Senior Member


Joined: 30 May 2010
Posts: 497
Location: Greece

PostPosted: Fri May 20, 2016 9:21 am    Post subject: Reply with quote

Hello!
No need to get into test mode.Check the following things!
1) Your mastering effects on the pa3xle (limiter , etc)
2) Your DI box in case it has selection for balanced/unbalanced input or level cut.
If its nothing of them, try to factory reset the arranger using the available .pkg file from korg.Dont forget to backup your set first!!!
After reset try before loading back your set the sound volume and then load your set.If the sound gets lower after loading your set, one or more of your global settings are wrong!!
Back to top
View user's profile Send private message
76keyman



Joined: 05 May 2016
Posts: 10
Location: Naples, FL

PostPosted: Fri May 20, 2016 1:46 pm    Post subject: Good suggestions - But already done Reply with quote

Per Musiccankill, thanks for your great suggestions. However I've already checked them all. I've never changed the Limiter or other Global settings that might relate to the lower volume, and they all looked fine. Yes, the DI box could have been the issue, but I have the PAD setting on the correct "0" (vs. -20 or -40 db), so that's not causing it since "0" is the loudest, and what I am comparing to originally. I also already did the Backup and then Factory Reset which I read in another Forum topic. I didn't try the volume before loading my backup, but I have never made any global settings changes, so I don't know how that would affect the sound volume. Anyway, I still have the lower sound after the Reset. But thanks for your help.

Any other suggestions from readers would be appreciated.
Back to top
View user's profile Send private message
BR
Platinum Member


Joined: 19 Oct 2004
Posts: 952
Location: USA

PostPosted: Fri May 20, 2016 6:28 pm    Post subject: Reply with quote

Hi 76keyman,
I don't know if that can help but did you try/check with a headphone?
It's just a step in troubleshooting.
Hope that helps.
Back to top
View user's profile Send private message
musiccankill
Senior Member


Joined: 30 May 2010
Posts: 497
Location: Greece

PostPosted: Sat May 21, 2016 12:56 am    Post subject: Reply with quote

I would suggest to try again the factory and check the sound before loading your set..!
The problem could have happened due to a corruption in the global file or accidental wrong settings!
Back to top
View user's profile Send private message
76keyman



Joined: 05 May 2016
Posts: 10
Location: Naples, FL

PostPosted: Wed Feb 28, 2018 9:13 pm    Post subject: Resolution of Volume Problem Found Reply with quote

RESOLUTION (if others run into this issue): After numerous tests I discovered the problem was due to using the DI box in combination with an unusual cable that had TS on one end and XLR on the other. Why the level of output changed I don't know, maybe the cable went somewhat bad. But I stopped using the DI box and just used a standard TS cable between keyboard and powered speaker (or mixer) and that fixed the problem - full volume restored. I was being advised to "always use XLR connections to avoid looping issues" but that is just unnecessary. Keep it simple.

Note: I had not made any changes to the keyboard setting (limiter, etc.) so a reset was not necessary. But it's good to know how a reset can rescue you if problems occur after tinkering.

THANKS FOR THE GREAT ADVICE.

musiccankill wrote:
Hello!
No need to get into test mode.Check the following things!
1) Your mastering effects on the pa3xle (limiter , etc)
2) Your DI box in case it has selection for balanced/unbalanced input or level cut.
If its nothing of them, try to factory reset the arranger using the available .pkg file from korg.Dont forget to backup your set first!!!
After reset try before loading back your set the sound volume and then load your set.If the sound gets lower after loading your set, one or more of your global settings are wrong!!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa900/Pa3X Le All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group