Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ES2 Part Mute button not functioning

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Electribe
View previous topic :: View next topic  
Author Message
robotkitten



Joined: 06 Mar 2018
Posts: 2

PostPosted: Tue Mar 06, 2018 4:00 pm    Post subject: ES2 Part Mute button not functioning Reply with quote

I just purchased a used Electribe 2 and the part mute button does not seem to be working. There's no LED when I press the button and doesn't seem to function at all.

Has anyone else run across this? I feel like there must be a setting I'm missing keeping it turned off.

It's still under warranty so I can bring it back, but I really love it and don't want to. Apparently you can still control muting through midi so there might be another option?
Back to top
View user's profile Send private message
robotkitten



Joined: 06 Mar 2018
Posts: 2

PostPosted: Tue Mar 06, 2018 11:43 pm    Post subject: Reply with quote

Figured it out unfortunately

https://i.imgur.com/40MlBty.jpg
Back to top
View user's profile Send private message
tantroniq



Joined: 09 Mar 2018
Posts: 4

PostPosted: Tue Mar 13, 2018 4:37 pm    Post subject: Reply with quote

Did you return it and get another one? I just took the plunge and bought one new because I had a gift card that took $200 off. Otherwise used was my next step, although really the used prices on ebay arent that great either.
Back to top
View user's profile Send private message
morebyless



Joined: 05 Apr 2018
Posts: 5
Location: UK

PostPosted: Thu Apr 05, 2018 11:54 pm    Post subject: Lots of problems Reply with quote

I have had 2 units (the black ones before the red was released), one had hardware problem with touch pad and second kept crashing when exporting samples to SD. Returned both and got refund from dealer. Korg UK very unhelpful. The dealer was best ever JG Windows Newcastle upon Tyne UK GOLD medal.

A real shame as it is fundamentally a brilliant device. I am still tempted to get another but had a really bad experience with both hardware and Korg.
Back to top
View user's profile Send private message
Steeplemouth
Full Member


Joined: 29 Sep 2015
Posts: 135

PostPosted: Mon Apr 09, 2018 2:56 am    Post subject: Re: Lots of problems Reply with quote

morebyless wrote:
I have had 2 units (the black ones before the red was released), one had hardware problem with touch pad and second kept crashing when exporting samples to SD. Returned both and got refund from dealer. Korg UK very unhelpful. The dealer was best ever JG Windows Newcastle upon Tyne UK GOLD medal.

A real shame as it is fundamentally a brilliant device. I am still tempted to get another but had a really bad experience with both hardware and Korg.


Windows in Newcastle is a great shop. Are you a fellow Geordie?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Electribe All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group